1. Indianmack's Avatar
    Every time I try to use the google voice app to dial out after it connects to the access number it takes me to my recorded name and says is not available and to leave a message after the tone. Any ideas?
    08-21-2010 03:26 PM
  2. Indianmack's Avatar
    *BUMP* 4 months later and I have never been able to get this to work. Every time I use the app no matter what the access number is it takes me to the female voice and says my name and is not available. I am able to use the website to connect but not the app for my evo.
    12-31-2010 04:45 PM
  3. bboykin87's Avatar
    What are your settings on the google voice website?

    Sent using Tapatalk Pro on my Evo
    12-31-2010 07:27 PM
  4. takeshi's Avatar
    Is your phone actually added as one of your GV phones (check settings at the full GV site)? You shouldn't be getting your GV voicemail when dialing out as it isn't dialing your GV number but an access number. Do you have any other GV-related apps installed such as gvmynumber?

    Every time I try to use the google voice app to dial out
    ...and maybe it's just the way you worded this but you shouldn't be using the GV app to dial out. You use the dialer on your phone to dial out.
    12-31-2010 11:12 PM
  5. Indianmack's Avatar
    Is your phone actually added as one of your GV phones (check settings at the full GV site)? You shouldn't be getting your GV voicemail when dialing out as it isn't dialing your GV number but an access number. Do you have any other GV-related apps installed such as gvmynumber?


    ...and maybe it's just the way you worded this but you shouldn't be using the GV app to dial out. You use the dialer on your phone to dial out.
    Ya my phone is added on the GV site. It doesn't seem like it is my full greeting that I use but just my name and is not available and leave a message. Yes you are correct when I meant I use the phone to dial out or choose any contact to call from address book. Also I do not have any other GV related apps on the phone. This happens for every access number I see it trying as well
    01-01-2011 12:34 PM
LINK TO POST COPIED TO CLIPBOARD