1. dcdoes's Avatar
    Yes - I searched

    I am trying to sync my iTunes using DoubleTwist - but it requires OS 10.5 and above. I have VMware with XP running, so I could move the files over but it is tedious.

    Does anyone know of an app like doubletwist that will run on OS 10.4.x

    BTW - The DX came this morning and it is awesome. Bye-bye Storm!
    08-31-2010 02:26 PM
  2. DevilInPgh's Avatar
    PPC or Intel?
    08-31-2010 05:23 PM
  3. dmnall's Avatar
    Try upgrading to 10.5 or 10.6 *10.5 is the last ppc* while 10.6 is Intel Only!

    HTH,
    Charlie
    08-31-2010 06:41 PM
  4. dcdoes's Avatar
    I have an Intel based macbook but the dvd drive is bad. I wound up moving my music over to a windows VM and doubletwist works. Problem solved. Btw one day with the DX and loving. It
    09-01-2010 05:57 AM
LINK TO POST COPIED TO CLIPBOARD