1. ctychick's Avatar
    Just switched from CalPad. Now that I'm using Jorte, every anniversary or bday of my FB friends is coming into my calendar. How do I get rid of that setting? Couldn't find an option in the settings. The only somewhat relevant setting is "holidays", but playing around with that didn't eliminate the problem. These events are taking up valuable screen real estate and pushing my appointments out of view on my calendar and widget. Any help would be appreciated.

    Sent from my ADR6300 using Tapatalk
    09-02-2010 08:35 PM
  2. Gekko's Avatar
    what are your settings on the stock Android Calendar? do they show up there?
    09-02-2010 08:36 PM
  3. ctychick's Avatar
    I should have mentioned that I'm using Launcher Pro Plus. But I did just switch over to stock to see if the events wre appearing there and, yes, they are. So on your suggestion I checked the stock calendar settings there and sure enough it was set to upload from FB. But after unchecking that, relaunching Launcher Pro and even turning my phone off, the events are still showing up in Jorte and in my homescreen pure cal widget. Thoughts?
    09-02-2010 09:12 PM
  4. Gekko's Avatar
    Refresh.
    09-02-2010 09:16 PM
  5. ctychick's Avatar
    I did that too. I still see dvd events for the next few days, but none after that. I'll have to see if anything pops to over the next week or so. Thanks! I'm open to any other suggestions in the meantime.
    09-02-2010 09:38 PM
  6. ctychick's Avatar
    Not "dvd" events. Should be "FB" events.
    09-02-2010 09:39 PM
  7. whipstitch's Avatar
    Just switched from CalPad. Now that I'm using Jorte, every anniversary or bday of my FB friends is coming into my calendar. How do I get rid of that setting? Couldn't find an option in the settings. The only somewhat relevant setting is "holidays", but playing around with that didn't eliminate the problem. These events are taking up valuable screen real estate and pushing my appointments out of view on my calendar and widget. Any help would be appreciated.

    Sent from my ADR6300 using Tapatalk
    Same thing happened to me. Open the regular calendar app and change the settings in there (under menu->calendars) - the change will affect the Jorte calendar.
    09-02-2010 09:51 PM
  8. JF's Avatar
    I have a Smooth Calendar widget and found out how to change the Jorte screen for birthdays as well.

    Press on Smooth Calendar widget

    Then:

    Config>Calendars> then uncheck Facebook and Holidays

    then back out of menus.


    This woked for me.
    09-03-2010 10:34 AM
  9. ccrnick's Avatar
    Same problem here...

    1. I changed the stock calendar to not display FB birthdays


    2. I deleted the Jorte widget from my home screen, re-added it and they are gone now.

    Hope this helps
    01-13-2011 05:08 PM
LINK TO POST COPIED TO CLIPBOARD