1. obiwan1's Avatar
    This is driving me barmy. I use the AirDroid desktop in Chrome on my iMac, which has the latest OS, and the app on my Samsung Galaxy S4 I9505. I keep getting the 'failed to connect' message, both with the web.airdroid.com method and using the recommended IP address. I have tried the obvious steps such as making sure the phone and iMac are on the same wifi and have tried the troubleshooting recommendations.

    This feels like it may be something basic. If I uninstall the app from my phone, then re-install, it works. If I try to sign out on the phone, it rejects my password, even though it is the same password I just signed in with.

    Any help much appreciated.
    11-04-2013 05:44 PM
  2. basil4mj's Avatar
    Try using the first AirDriod App rather than the current one featured in GOogle Play, there seems to be some issues with the current one on Play store :/
    11-04-2013 07:12 PM
  3. obiwan1's Avatar
    Thx. How do I find the first one? I would be pleased to know that there was an issue with the app, because I have been racking my brains to think what I may be doing wrong!
    11-04-2013 09:17 PM

Similar Threads

  1. Try to update softwar and get error message
    By yulandop in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 5
    Last Post: 05-05-2015, 05:57 AM
  2. Replies: 5
    Last Post: 12-27-2013, 06:12 PM
  3. Replies: 8
    Last Post: 11-05-2013, 12:59 PM
  4. Would anyone like to purchase my Moto X?
    By jbmeicher in forum Moto X
    Replies: 4
    Last Post: 11-05-2013, 10:19 AM
  5. Galaxy Grand Dous resets when in transit with 3G data
    By Henry Rawlinson in forum Samsung Galaxy Grand
    Replies: 0
    Last Post: 11-04-2013, 05:19 PM