1. MTKnife's Avatar
    I've got an HTC One. It's running ViperROM One v1.1.0--that's an Android 4.1.2, which is a bit outdated, and maybe the bug will go away when I get around to installing a new ROM, but this is bothering the heck out of me....

    Since the Nov. 15 update to Google Search, if I use the "navigate" keyword in Google Now (typed or voice search) to try to navigate to an address, when I hit the "Navigate" button, it doesn't bring up Google Maps--instead, it tries to bring up maps.google.com in a browser. I've search the web repeatedly, but I can't find any evidence that anyone else has had this problem.

    Does anyone have any ideas?

    11-28-2013 04:57 PM
  2. SpookDroid's Avatar
    Have you set Maps to be your default app for map links? Maybe you accidentally hit the 'Always' button when trying to open one of these and set it to Browser. Try opening Google Maps y the App Manager, scroll down and find the "Clear Defaults" button. That should at least bring back the prompt.
    11-28-2013 05:27 PM
  3. MTKnife's Avatar
    I'm sure it's not the maps default, because I get a list of all four browsers, with the "Just Once" and "Always" buttons. Also, when I roll back Google Search to the first version installed on the phone, the problem disappears.
    12-03-2013 06:50 PM

Similar Threads

  1. New here and could use some help please!
    By dukeblue91 in forum AT&T Galaxy Note 2
    Replies: 3
    Last Post: 12-02-2013, 07:35 AM
  2. issue with updating to 4.4 kitkat
    By iBK_AO in forum Samsung Galaxy S4 Google Edition
    Replies: 2
    Last Post: 11-30-2013, 11:28 AM
  3. LG G Pad $259.99 Newegg on Ebay right now
    By angry english in forum LG G Pad 8.3
    Replies: 4
    Last Post: 11-29-2013, 03:07 PM
  4. Replies: 6
    Last Post: 11-29-2013, 11:14 AM
  5. SG S3 intermittent strident noise with music player...
    By david raymond in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 0
    Last Post: 11-28-2013, 04:14 PM