1. droidntn's Avatar
    I want my texts to just read up in the status bar. How do I make that black envelope go away, it comes up everytime I get a text and the swipedown on the status bar it gives a total of how many I've gotten..just keeps totalling them.
    Clear will just temporarily clear it, next text and that black envelope comes up again until I clear it.
    Has to be something with Froyo 2.2.
    Didn't use to do this.
    09-25-2010 02:36 PM
  2. yellowxboy's Avatar
    i think the black envelope is the stock messaging app icon, not handcents. so you gotta go open your messaging app > settings >notifications and make sure the box is unchecked.
    09-25-2010 03:00 PM
  3. droidntn's Avatar
    I turned off notifications there and then stopped getting ANY, even with Handcent.
    09-25-2010 05:04 PM
  4. sharkerbaby's Avatar
    you need to turn notifications ON in handcent... settings > notification settings > check notifications While you're there play around with all the other customizations handcent offers
    09-25-2010 07:11 PM
  5. droidntn's Avatar
    did that, Now in the status bar I have a red handcent box beside the black envelope.
    And swipe the status bar down and says I have 19 messages. Hit clear and that goes away unej I get another then it says 20.
    09-25-2010 07:52 PM
  6. sharkerbaby's Avatar
    K, silly question here but I just want to make sure we've covered all the bases. The black envelope doesn't have a little @ sign in the upper right hand corner right? I only ask because, if I remember right my stock messaging notification looked more like one of those "talking" bubbles you see over someone's head in comics but the stock email app looks like an envelope w/ an @ sign.

    Assuming it is the stock messaging notification, go back to the stock messaging app, open the settings dialog and make sure no boxes are checked.

    Re: your total message count, in handcent get to the home screen, the one that lists all your conversations, and make sure none are showing unread. If I were you, just to be sure, I'd click the menu button and click "mark all as read".

    Now go back to your device's home screen, pull down the notification bar and clear the notifications. The next sms you receive should pop up the handcent notification you choose and if you have selected new message count activated you should see that as well w/ your handcent notification. It's an option, you can turn it off so you only see the icon if you want.

    While your in handcent's settings, look around, there are a ton of customizations you can do including different ways to get your new sms notifications.
    droidntn likes this.
    09-25-2010 08:33 PM
  7. droidntn's Avatar
    go back to the stock messaging app, open the settings dialog and make sure no boxes are checked.

    .
    That did it, thanks!
    09-25-2010 09:45 PM
LINK TO POST COPIED TO CLIPBOARD