1. RobFreundlich's Avatar
    I'm having trouble with the LAN functionality in ES File Explorer. When I hit "Scan", it finds all of the computers on my home network just fine, and for most of them, when I double-tap, I can browse into them just fine. However, for one, when I double-tap, I get this popup:

    ES File Explorer - can't see one computer on my LAN-tempfileforshare.jpg

    The WLAN is definitely on (or else I wouldn't be able to see other computers).
    The IP address is valid (I've checked).
    I've tried with the firewall turned off.

    That leaves the SMB server being out of network scope, the SMB service being off, or some other problem altogether.

    I can see this computer from other computers on the network. It's running Windows 7 Home, as are the others.

    Can anyone shed some light or point me in the right direction to figure out what's going on?
    04-26-2014 08:19 PM
  2. knayirp's Avatar
    I'm having the same issue out of the blue.
    Were you able to figure something out?
    08-11-2014 12:59 PM
  3. RobFreundlich's Avatar
    I think I did solve this (or maybe it solved itself?), but I'm in the middle of moving to a new house, and my computers are all still in boxes. Once it's all set back up, I'll try to remember to see whether everything is working and get back to you.

    If you haven't heard from me in a couple of weeks, please feel free to ping me - I'm happy to help you, but moving has fried my brain and I'm likely to forget about this.
    08-11-2014 02:11 PM
  4. George Soropos's Avatar
    I am having exactly the same problem with my Nexus 10 - except I can't see any shares. Was working fine yesterday, today I get

    "Login fails. This may be caused by:
    - WLAN is off
    - SMB Server is out of network scope
    - The IP is invalid
    - Blocked by the firewall
    - SMB service is off"

    I have no firewall and everything else is fine as it was yesterday, nothing has changed. WTF? Can anyone shed some light on this please?

    EDIT: problem solved! Was just my PC changing IP address after router was rebooted lol. Just had to "scan" network to find new IP.
    09-03-2014 11:28 PM
  5. Shady mwu's Avatar
    i get this problem every-time when i try some bad thing to my network; last time i was trying "MAN IN THE MIDDLE" trick then i cannot access my laptop from ES file Explorer.

    to Fix this Error :
    - goto your DHCP server if you have.
    - search your Computer name
    - You may find Two IP address by your host name
    - Remove both entries
    - Set new IP reservation for your computer.
    - Connect again

    or if you use your router directly

    Just Clear all DCHP list and reserv another IP Address for your computer.

    Feel Free to ask any Question
    05-04-2015 04:19 AM

Similar Threads

  1. Problems with the HTC One M8
    By D_23 in forum HTC One M8
    Replies: 24
    Last Post: 07-29-2014, 09:23 AM
  2. What's wrong with my SGS4 + where to get replacement parts?
    By johnny mealone in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 04-29-2014, 11:03 PM
  3. HTC One battery life suddenly improved?
    By BlankShot in forum HTC One M7
    Replies: 2
    Last Post: 04-28-2014, 04:44 PM
  4. Galaxy Note Pro 12.2: My transition is complete...
    By PortablePete in forum Samsung Galaxy Note Pro 12.2
    Replies: 12
    Last Post: 04-28-2014, 01:47 PM
  5. My Galaxy S4 suddenly stopped playing AMR Files
    By gbellous in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 04-26-2014, 06:06 PM