1. droidntn's Avatar
    DROID X and latest version of Jorte. It used to sync but for some reason it has stopped syncing with my Google calendar when I go to import. My dates I put in my google calendar on my pc do not show up on my droidx jorge calendar. In the Jorte settings I have it set as Google calendar. I just want to be able to put things in my google calendar and it sync with my Jorte on Droid x. It says import complete and the dates are correct for it to import to. As I said it did work at one time but isn't now.

    Any idea????
    10-22-2010 06:03 PM
  2. droidntn's Avatar
    Like a month ago, I synced it fine.
    Then tonite, I put TEST on next Friday on my desktop Google calendar.
    synced from my phone, moved date to Nov 24, 2010.
    Data import complete.
    But the TEST isn't showing on my phone calendar.
    Any thoughts??????
    10-24-2010 08:06 PM
  3. Gekko's Avatar
    does the new event show up on your stock Android Calendar? Jorte gets all its data from the Stock Calendar (assuming correct settings). essentially, Jorte is a powerful widget - a front-end to the Android Calendar - so it's only as good as the data there. so make sure your ANDROID calendar AND your Jorte calendar are set for you@gmail.c0m calendar and NOT the local phone or local Jorte calendars.

    regardless - if all else fails - try a clear data, clear cache, uninstall, reinstall, and re-set settings.

    good luck.
    10-24-2010 08:44 PM
  4. droidntn's Avatar
    Actually no it's not on the stock calendar either. How do I do all that clear data stuff? I've already uninstalled and reinstalled and it didn't help...but I didn't
    clear data and stuff you talked about.
    10-24-2010 09:22 PM
  5. Gekko's Avatar
    forget about the clear data/cache.

    you need to check the Android Calendar settings and make sure you have your Gmail Calendar selected.

    go into Android Calendar and look at Menu-->Calendars and Menu-->Settings. what do you see? you should see you@gmail.c0m as a calendar option and you should make sure it's selected. then hit Menu--->Refresh and you should see your Events appear.

    you can also add Holidays and Birthday Calendars which is cool.
    10-24-2010 09:39 PM
  6. droidntn's Avatar
    Ok, if I go to settings, accounts, pull up my gmail account, sync it manually, it works...syncs to my phone.
    now what?
    I guess I can just go there and sync it
    10-25-2010 04:13 PM