1. ali.fazal's Avatar
    In the stock messaging app on my epic 4g I try and type a contact's name in the To: field it doesn't show up unless the persons number is listed as a mobile contact. I don't remember having this issue before with my droid so is there anyway to change this setting?

    I really don't want to hve to go through all my contacts and change every number to mobile. Thanks in advance!

    Sent from my SPH-D700 using Tapatalk
    10-25-2010 10:01 AM
LINK TO POST COPIED TO CLIPBOARD