1. tdosthp's Avatar
    Anyone figure out how to hide the toggle widgets labels? Or skin them?

    E
    10-30-2010 07:49 AM
  2. Vagrant_1's Avatar
    use a different launcher like launcher pro will hide them.

    Sent from my HTC Incredible
    10-30-2010 01:23 PM
  3. karmiccalamity's Avatar
    Yeah i noticed this in the new update too..but havent been able to figure it out. he also said that the toggles have been worked into a single widget which i havent been able to find
    10-30-2010 01:59 PM
  4. karmiccalamity's Avatar
    I got it...go to the beautiful widgets in you app drawer...for what ever reason it doesn't show up any other way
    Dural likes this.
    10-30-2010 02:19 PM
  5. Dural's Avatar
    I got it...go to the beautiful widgets in you app drawer...for what ever reason it doesn't show up any other way
    Nice, glass style is the winner for now. Elected to keep the tags.
    10-30-2010 03:10 PM
  6. davidnc's Avatar
    I went with Eclair style and no lables ... for now anyhoo,liked the dot over the line lol
    10-31-2010 10:51 AM
  7. chaplain's Avatar
    I got it...go to the beautiful widgets in you app drawer...for what ever reason it doesn't show up any other way
    I am still unable to hide the labels on the toggles. Using Launcher Pro+, I have checked the "hide icon labels on homescreen" option, to no effect. Can't access a BW toggle using Desktop Visualizer. Is the option in the BW preferences list somewhere? Using AT&T Captivate, not rooted, Android 2.1. Thanks.
    10-31-2010 10:41 PM
  8. davidnc's Avatar
    I am still unable to hide the labels on the toggles. Using Launcher Pro+, I have checked the "hide icon labels on homescreen" option, to no effect. Can't access a BW toggle using Desktop Visualizer. Is the option in the BW preferences list somewhere? Using AT&T Captivate, not rooted, Android 2.1. Thanks.
    When you are hiding the lables ? It sounds like you are using the "Hide Icon Lables" that are in the Launcher Pro+ since thats exactly what that labels called in that app, sorry if I am wrong in assuming that but that is just one thing I had to ask .

    So you have looked in your app drawer and then touched Beatiful Widgets app , then the settings window opens and under the "heading skins" there is a list like this :

    clock skins
    weather skinns
    Toggle skins
    Hide Toggle lable <--- this is the settings thats "hides the lables on the BW toggle widgets"

    LP+ does have an option titled hide Icon lables tho
    11-01-2010 05:53 AM
  9. chaplain's Avatar
    When you are hiding the lables ? It sounds like you are using the "Hide Icon Lables" that are in the Launcher Pro+ since thats exactly what that labels called in that app, sorry if I am wrong in assuming that but that is just one thing I had to ask .

    So you have looked in your app drawer and then touched Beatiful Widgets app , then the settings window opens and under the "heading skins" there is a list like this :

    clock skins
    weather skinns
    Toggle skins
    Hide Toggle lable <--- this is the settings thats "hides the lables on the BW toggle widgets"

    LP+ does have an option titled hide Icon lables tho
    I do not have the last two options in my BW Settings menu. Will re-download update, I guess.
    11-01-2010 10:29 AM
  10. chaplain's Avatar
    I do not have the last two options in my BW Settings menu. Will re-download update, I guess.
    On second thought, I clearly have the new update installed, because I have the single option "Beautiful Toggle Widgets" in my widgets menu when I long press on a homescreen. From there, I can select the new toggle widgets, and that works fine. Why has my preferences menu not changed?? Thanks.
    11-01-2010 10:45 AM
  11. chaplain's Avatar
    On second thought, I clearly have the new update installed, because I have the single option "Beautiful Toggle Widgets" in my widgets menu when I long press on a homescreen. From there, I can select the new toggle widgets, and that works fine. Why has my preferences menu not changed?? Thanks.
    OK, fixed by uninstalling BW, then downloading and reinstalling. Here is the rest of the story: When I first used BW, I decided to use the option to hide the app icon in the app drawer. Why? Because I was passing a brainstone, apparently <g>. I then had to get to the BW Preferences somehow, so I installed a shortcut:

    >long press homescreen
    >shortcut/activities/BW/Beautiful Preferences (listed as: com.levelup.beautifulwidgets/BeautifulPreferences)[not using rooted phone]

    It was this preferences screen that I was accessing to try to hide the labels on the toggle widgets. Odd that I got the updated option in the "Widgets" selection menu to go to "Beautiful Toggles," and apply the new toggles on my homescreen, but the shortcut would not take me to a new preferences page to hide the labels. I got that option only after reinstalling. PITA, but it's fine now.
    11-01-2010 10:00 PM
  12. davidnc's Avatar
    Cool , good that you you got it functioning like you want it to
    11-02-2010 06:19 AM
LINK TO POST COPIED TO CLIPBOARD