1. palmsolo's Avatar
    I have a SlingBox HD and purchased the Slingplayer Mobile application for my HTC EVO 4G. A couple months ago when I first bought it things worked well, but now I cannot get any of the onscreen controls to work. When I tap the screen they appear up top, but then tapping them does nothing and they just disappear again.

    Has anyone else seen this behavior? Any suggestions about getting the controls working again?

    I have tried uninstalling and reinstalling the application, without any success. Thanks in advance for any suggestions.
    10-31-2010 11:52 PM
  2. japclev's Avatar
    Hows the menu button working? Is it bringing up anything? You could try toggling all the menu button settings to see if tapping the screen brings the screen menu back up.

    I had a problem yesterday with the app closing on itself. I ran Titanium restore and it fixed it. If you have Titanium, you could try a restore.

    As of right now, though, both menus are working fine.
    11-01-2010 09:46 AM