1. sodesperatemate's Avatar

    Recently, I have gotten a new phone (Huawei Ascend G526) and have been trying to transfer all the data from my old one (Google Nexus S) onto it. I managed to succeed in transferring everything but a single game (Deemo).

    What happens is that when I restore the game file on its own, it works fine, but then when I restore the save file the game no longer loads up past a specific point.

    I have tried to use both Titanium Backup and Helium but I have yet to find a solution.

    I must admit that I'm not very tech savvy, but any help is appreciated (although I've already been told that there's no solution).

    (And I really hope that I'm posting this correctly...)

    10-27-2014 06:16 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried emailing the developer? service@rayark.com
    10-27-2014 11:24 AM
  3. sodesperatemate's Avatar
    Oh, thanks! Um, not yet...
    I should do that, shouldn't I...
    I'll give them an email now.
    10-28-2014 02:10 AM

Similar Threads

  1. My Moto 360 Impressions - First Week
    By ChazTyldsley in forum Moto 360
    Replies: 4
    Last Post: 10-29-2014, 05:45 PM
  2. List of Apps which usually drain your battery
    By manojosu in forum Android Apps
    Replies: 1
    Last Post: 10-28-2014, 11:46 AM
  3. Replies: 1
    Last Post: 10-27-2014, 11:31 AM
  4. How To Disable Verizon Security and Protection App
    By FSchmitthammer in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 10-27-2014, 08:42 AM