1. Chandrashekhar Singh's Avatar
    Is there any way to install Google Camera (The one with lens blur feature) in lower android versions like Jelly Bean 4.2.2 (Unrooted) Devices
    11-03-2014 04:43 AM
  2. Roman1's Avatar
    No, this app supports only 4.4+. Use an analogy, for example, Camera360 Ultimate.
    11-03-2014 04:57 AM

Similar Threads

  1. Replies: 4
    Last Post: 04-04-2016, 07:55 AM
  2. Camera Output Filesize
    By adipabeta in forum Photo & Video Lounge
    Replies: 2
    Last Post: 11-16-2014, 10:08 AM
  3. Replies: 2
    Last Post: 11-08-2014, 02:43 AM
  4. How do I get my Pop3 account to sync on my Nexus 5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2014, 11:56 AM
  5. How do I set up 3G on LG2?
    By awright18980 in forum LG G2
    Replies: 2
    Last Post: 11-03-2014, 05:24 AM
LINK TO POST COPIED TO CLIPBOARD