1. mumfoau's Avatar
    For some reason I'm not able to like statuses. It tells me to try again later then has (null) at the end. Any thoughts?

    Sent from my Droid using Tapatalk
    11-24-2010 03:21 PM
  2. Ginbill's Avatar
    Having the same problem.
    11-24-2010 06:52 PM
  3. MHBlink8's Avatar
    It's been happening for me since yesterday. I've rebooted and am still having the issue. For the time being, I've been using the touch website, but it's super annoying.
    11-24-2010 07:48 PM
  4. mumfoau's Avatar
    I prefer the way the touch site looks but I prefer the functionality of the mobile site.
    11-24-2010 07:50 PM
  5. dragon718's Avatar
    Been having the same problem. Did a reboot and a battery pull still not working.
    11-24-2010 08:32 PM
  6. mumfoau's Avatar
    it's working again now. i sure can't wait until the app catches up to the BB or iphone version. i've been tweeting more since the FB app stinks. haha
    11-26-2010 08:00 PM
  7. Chris Kerrigan's Avatar
    This was also a problem on the BlackBerry version of the app as well, so whatever it was it was a problem with Facebook as a whole.
    11-26-2010 08:04 PM
  8. gregandtink#AC's Avatar
    +1 here. Regardless if I use the Evo's Stream Friends, the app, or the website. It all seems to have issues refreshing and showing most current. When I use the browser and say "full website" I get a blank FB page with just the blue title bar at top.

    This is very annoying for such an advanced device.
    12-12-2010 01:22 PM