1. Ccota08's Avatar
    Every time I try to watch a video on my tablet, I get the same error. "Connection to server lost. Touch to retry." I tried clearing the cache, clearing data, and even uninstalling and reinstalling updates. Still nothing. YouTube works just fine on my phone, but I can't get anything to play on my tablet. Can anyone help?
    11-14-2014 11:00 AM
  2. Joseph Pugliese's Avatar
    Are you rooted or anything? because I have rooted, unlocked the bootloader and installed TWRP and I'm not sure if it is any of those. All of this with the most updated software.
    11-14-2014 12:02 PM
  3. Ccota08's Avatar
    No root. Stock ROM. The only thing custom on it is the launcher (Nova), but there's no way that's gonna cause any issues with YouTube.
    11-14-2014 01:41 PM
  4. Dimzin's Avatar
    I've got an evga Tegranote - P1640.
    I had this problem for a couple/few weeks now and finally got P'd enough to look into it.
    Read alot of different posts and possible solutions and finally opted to try a combination of them.
    Here's what I did (in order, not sure if any other order'd make a difference though)
    1st, uninstalled youtube updates (back to factory)
    2nd, changed my dns to googles and
    3rd, cleared chromes cookies/history.
    Restarted and it works consistently now. No swinging dead chicken over my head during full moon, waiting till the k-index is low or any other kinda black magic.. :-)
    12-01-2014 01:53 PM

Similar Threads

  1. Quicker way to Kill Apps on Nexus 7 (2013) with Lollipop 5.0 update?
    By Major Tommy in forum Google Nexus 7 Tablet (2013)
    Replies: 21
    Last Post: 09-02-2015, 03:22 AM
  2. Replies: 2
    Last Post: 11-14-2014, 11:49 AM
  3. ART issue on 4.4.4
    By whiteshadow001 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 11-14-2014, 11:28 AM
  4. How's the walking mate on GPS?
    By thegame161 in forum Samsung Gear S
    Replies: 1
    Last Post: 11-14-2014, 11:02 AM