1. edanks's Avatar
    Hi All,

    I love Smart Keyboard Pro for my Dinc, but for some reason I cannot get it to show me the Microphone symbol for speech to text. I have tried all the menu functions, but no luck. Any suggestions?!? I am on Froyo and just updated to the new Sense UI. Thanks in advance.
    12-01-2010 05:18 PM
  2. google123's Avatar
    Maybe it has something to do with the new Sense UI but on my Droid Pro also running Froyo. I looked at Language and Keyboard/Smart Keyboard Pro Settings/ Voice Input/ and its the first checkbox listed to enable/disable the microphone button.
    12-01-2010 06:30 PM
  3. Zorro1's Avatar
    Huh, will have to look, haven't used it in a while, and I wonder if it disappeared for some reason?
    12-01-2010 07:27 PM
  4. Zorro1's Avatar
    Mine still has the mic, lower left on the keyboard. Hit Cyril's forums, he's very responsive.....
    12-02-2010 08:16 AM
  5. edanks's Avatar
    Thanks for the tips! After running out of ideas, I simply uninstalled it and then reinsatlled. That seemed to work for now. Smart Keyboard it still the best one out there IMO.
    12-02-2010 11:24 AM
  6. BreakingKayfabe's Avatar
    And it's been updated today. Finally, I can stop using the stock Android
    keyboard. This has a long space bar now!

    http://www.androidcentral.com/smart-...-long-spacebar
    12-02-2010 01:34 PM
LINK TO POST COPIED TO CLIPBOARD