1. peppage's Avatar
    In the app store when I try to install the update for facebook it download the file but it fails the install because "Package file was not signed correctly." I can't find much information on the internets. It was suggested to delete all the old facebook files but I wasn't planning on rooting my phone. Any help/suggestions would be great.
    12-29-2009 08:52 AM
  2. jlye834's Avatar
    Was not aware that there was an update for Facebook out. Are you using the native Facebook app or a third party version?
    12-29-2009 10:07 AM
  3. pbrennan42's Avatar
    To be honest with you I hated Facebook's Android application so I just go to touch.facebook.com via my Dolphin Browser and get a far better FB experience that way...
    12-29-2009 07:00 PM
  4. tada1096's Avatar
    i would just try deleting the app and reinstalling it. Personally the update was a huge help, the app is very much like the iphone app now
    12-30-2009 12:15 AM
  5. peppage's Avatar
    I'm using the native facebook app. You can't delete the facebook app because it's so intertwined with android, I would have to root the phone.
    12-30-2009 08:03 AM
  6. DERacing's Avatar
    Still have not been able to locate any update to the native FB app...
    12-30-2009 10:37 AM
  7. peppage's Avatar
    I have version 1.1.1 installed and 1.1.2 is in the market. When I click install it tells me it will overwrite the version I have but then gives the error when it tries to install.
    12-30-2009 02:33 PM
  8. Cory Streater's Avatar
    It installed fine for me. I hate to suggest this, but maybe you need to hard reset?
    12-30-2009 02:48 PM
  9. peppage's Avatar
    Right after it downloads and fails to install it gives me the message: "Package file was not signed correctly." I even tried to get the package file from another source and installing it locally but that gave me the same error.
    12-30-2009 03:03 PM
  10. YoungChrisG's Avatar
    Just out of curiosity, what phone and OS are you using?
    12-30-2009 03:14 PM
  11. peppage's Avatar
    Droid, 2.0.1
    12-31-2009 11:30 AM
LINK TO POST COPIED TO CLIPBOARD