1. Evan Sullivan's Avatar
    So, in Lollipop the gmail app will utilize exchange. My understanding is it's in gmail app version 5? On my Turbo with is running 4.4.4, the gmail app is 5.0.1 but does not do exchange. When I try and set it up its only pop and imap.

    Is it app version 5 PLUS Lollipop?
    01-24-2015 01:49 PM
  2. Crashdamage's Avatar
    5.0.1 is the latest version of the Gmail app. I wouldn't think it would matter whether you're on Android 4.x or 5.x. When I start to add a new account the Exchange option is there but all of our devices run 5.x now so I can't test on 4.x to be absolutely sure.

    Sorry not to be more help...

    Android since v1.0. Linux user since 2001.
    01-24-2015 02:29 PM
  3. Evan Sullivan's Avatar
    I found an APK for exchange services and installed it. I have Exchange as an option but the only thing that syncs is email calendar and contacts error out. Still playing around if anyone has suggestions
    01-24-2015 02:43 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-31-2015, 08:43 AM
  2. Replies: 1
    Last Post: 01-25-2015, 12:42 AM
  3. Why does my phone keep going on and off?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-24-2015, 02:18 PM
  4. How can I sync my Droid and Kindle Fire calendars?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-24-2015, 01:04 PM
  5. How do I save apps to an sd card instead of tablet?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-24-2015, 01:02 PM
LINK TO POST COPIED TO CLIPBOARD