1. londonmitch's Avatar
    Today I sent this: I will be off at 5. The recipient got: B6@o pN @<(hpTtXl. Does anyone have any idea why? I am using handcent and swype.

    01-01-2010 10:55 PM
  2. Adiliyo's Avatar
    sometimes it gets stuck in alt mode, just click on the number/symbol button and then back onto the letter button.

    seems to fix it for me
    01-02-2010 01:12 AM
  3. darreno1's Avatar
    Did you see that before you sent it? Or did the text look normal?
    01-02-2010 07:18 AM
  4. londonmitch's Avatar
    The text looked normal on my phone.
    01-02-2010 09:03 AM
  5. weswilkes's Avatar
    My little brother has had that same problem but with his Chocolate. He has gone to send normal texts but went to the other person as symbols. He swears it the government tracking him lol but I think its more of a network glitch. Extremely rare but it happens I guess...
    01-02-2010 09:27 AM
  6. Ignitros's Avatar
    I have had this happen a couple times recently while using Swype as well as a few texts just going out as blank even though it was perfectly fine on my side. I do think it has something to do with Handcent and Swype together. I have been able to replicate it a few times.

    I don't have the problem using Handcent and the Android keyboard (physical or virtual) or Swype and the Android messaging program but when using both Swype and Handcent I have it every once in awhile.

    I basically tested it by using each program individually for 100 outgoing messages each and see how many had the error.... It looked like this:

    Handcent - Android physical keyboard = 0 errors
    Handcent - Android virtual keyboard = 0 errors
    Android Messaging -Android physical keyboard = 0 errors
    Android Messaging - Android virtual keyboard = 0 errors
    Handcent - Swype keyboard = 4 errors
    Android Messaging - Swype keyboard = 0 errors
    01-02-2010 05:00 PM
  7. ulnek's Avatar
    hmmm so there's a handcent swype glitch?
    01-03-2010 09:00 AM
  8. londonmitch's Avatar
    I emailed the developer of Handcent and they are looking into it... I think. If anyone else is having the this problem please post it here. I will hopefully be updating the Handcent people.
    01-04-2010 10:53 PM
  9. londonmitch's Avatar
    It happened again today on 2 messages within a 5 minute time frame.

    I typed: What did you decide for dinner? Burgers? And it looked fine on my phone

    The person got: '@Bir7@Pd R2


    Will you forward me the last message?

    'HX6do L7@/a@@
    01-05-2010 06:07 PM
  10. Ignitros's Avatar
    I'm getting the same goofy texts being sent from my phone once in awhile. I really only see it when using Handcent along with Swype. Are you seeing it while running another sms application?

    BTW... did you hear anything from Handcent?
    01-10-2010 11:10 PM
  11. popo999's Avatar
    Just to confound the issue a bit, I first ran into this problem on my Droid with Swype using the default Messaging app. I only just switched to Handcent.
    01-13-2010 03:31 PM
  12. Tobii1's Avatar
    Mine still has this problem. And I'm using the default messaging app that comes with my Galaxy S, so it's not just a Handcent problem I think.

    Any solution for this?
    11-28-2010 01:27 PM
  13. MowDownJoe's Avatar
    My mother has been having this problem as well with her Droid X, and she only uses the default multitouch keyboard. Plus, it only seems to be affecting text messages sent to my sister (who uses a Blackberry).
    This is a strange problem. Hope someone can hammer down the cause of it.
    11-28-2010 01:32 PM
  14. Tobii1's Avatar
    I'm looking for answers ATM, if I get some i'll post them here

    No replies yet. Posted in swype forums:
    11-28-2010 02:28 PM
  15. Tobii1's Avatar
    Well, no replies yet. Although I ran a few tests and realised it's not only swype related. Other keyboard apps, even the default, in my case Samsung, behave the same way.

    I have tried changing the input mode from automatic to gsm alphabet and kept getting the same error. I've been using Unicode as the input setting for a week now and I haven't had that problem anymore.

    How to change your input settings? Goto your messaging app -> settings -> input mode
    12-14-2010 12:43 PM