1. acedanger's Avatar
    Is anybody else having an issue with the Weather Channel app where the temp in the notification bar is showing "-50" and the data retrieved is NULL? This has been happening more and more frequently over the past week or so. I'm just trying to figure out if it's a problem on their end or mine.

    TIA...
    12-30-2010 09:29 AM
  2. JustLeft's Avatar
    No issues here. Temperature displaying correctly in the notification bar. Set a different location as home to test further, worked fine.
    12-30-2010 12:15 PM
  3. JustLeft's Avatar
    Well now I am getting the -50 in the notification bar. I switched to another location as home and it displayed the correct temp in the notification bar. So I then went to the location that previously set as my home location, which was displaying null and -50, selected the 'now' forecast and got a forecast. I then set the location as home and it displayed correctly in the temperature bar. everything worked again.

    I had noticed this issue after using Runkeeper.
    12-30-2010 02:44 PM
  4. Prospekt's Avatar
    Last night I was getting the null errors in both my locations, now it's only nulling at one location
    12-30-2010 07:38 PM
  5. MikeBinOK's Avatar
    No problems here.
    12-31-2010 01:13 AM
  6. Phoenix111's Avatar
    Same problem here, I have to keep switching home locations
    12-31-2010 04:55 PM
  7. CharlieL3's Avatar
    I had the problem yesterday, and my wife is having the problem today. We use the same home location.
    12-31-2010 05:02 PM
  8. AgTitan06's Avatar
    I've been having this problem the last week, and it's very frustrating. I am glad I'm not the only one having the problem. I was about to uninstall and reinstall and see if that helps at all...
    12-31-2010 08:23 PM
  9. credo's Avatar
    Same problem here.

    Sent from my Droid Incredible using Tapatalk.
    12-31-2010 09:25 PM
  10. Skunkape60's Avatar
    I have had these issues several times. Removing and reinstalling the app fixes the problem every time.
    01-01-2011 02:41 AM
  11. rhinodad's Avatar
    I solved this by going to settings | applications | manage applications and tapping "clear data" under this app.
    01-02-2011 10:02 PM
  12. phynbarr's Avatar
    I'm gald it's not just me. I have Accuweather and it keeps "flicking"on and off the screen as if some alarm has been set.

    It appears to have come with the phone as I didn't load it and when I went into the Application Manager and forced it to stop I got a warning message.

    I haven't re-started it but the problem seems to have re-started

    when I contacted Accuweather they said they were only responsible for the content so I don't know who the developer is or how to remove this wretched thing completely.

    It's driving me nuts
    09-30-2013 04:24 AM
LINK TO POST COPIED TO CLIPBOARD