1. cron912's Avatar
    I'm currently using MailDroid for my ATT email account (hosted by Yahoo) to do push email. Push email works fine, but MailDroid seems somewhat slow. I'd like to try K9, but I can't get push to work for this same account.

    Does anyone have any suggestions?

    Here are the current settings I'm using, which work for MailDroid, but not K9:

    imap.mail.yahoo.com
    143

    smtp.mobile.mail.yahoo.com
    587

    Thanks!
    01-05-2011 09:50 AM
  2. Cyber Warrior's Avatar
    You can try changing it to POP3 or try changing the port number.
    01-05-2011 09:55 AM
  3. Cyber Warrior's Avatar
    Was just reading about it. K9 doesn't work with Yahoo unless its set to POP3 but in order to use POP3 you have to pay to use Yahoo Mail Plus.
    01-05-2011 10:06 AM
  4. cron912's Avatar
    Thanks Cyber Warrior. Guess I'll just stick with MailDroid.
    01-05-2011 04:22 PM
  5. ls377's Avatar
    Was just reading about it. K9 doesn't work with Yahoo unless its set to POP3 but in order to use POP3 you have to pay to use Yahoo Mail Plus.
    Not true. I don't have Yahoo Mail Plus and I get Yahoo on K-9 with no problems.
    01-05-2011 04:31 PM
  6. Cyber Warrior's Avatar
    Not true. I don't have Yahoo Mail Plus and I get Yahoo on K-9 with no problems.
    OK...didnt know, thanks. Post your settings if you can please. There are plenty of people having a problem setting up K9 with Yahoo.
    01-05-2011 04:40 PM
  7. ls377's Avatar
    OK...didnt know, thanks. Post your settings if you can please. There are plenty of people having a problem setting up K9 with Yahoo.
    I use the same setting as the OP, except outgoing is port 25. Security type is TLS and authentication type is PLAIN.

    Sorry, I didn't realize I wasn't using POP3, not sure if you meant just that or IMAP too.
    Cyber Warrior likes this.
    01-05-2011 04:56 PM
  8. Cyber Warrior's Avatar
    I use the same setting as the OP, except outgoing is port 25. Security type is TLS and authentication type is PLAIN.

    Sorry, I didn't realize I wasn't using POP3, not sure if you meant just that or IMAP too.
    No...you got it right. IMAP is the correct setting.
    01-05-2011 05:16 PM
  9. takeshi's Avatar
    Right. POP email won't be push.
    01-06-2011 08:34 AM
  10. cron912's Avatar
    ls377

    Your's is working via push?
    01-06-2011 08:55 AM
  11. ls377's Avatar
    ls377

    Your's is working via push?
    It's not "push" technically (though neither would maildroid). Basically it checks the mail about every 5-10 minutes.

    But yeah, mine is working with IMAP.
    01-07-2011 09:51 PM
LINK TO POST COPIED TO CLIPBOARD