1. ksteven813's Avatar
    I am having this issue on the lock screen where I would read a text message with Handcent then hit the power button to save energy. Then I hit the power button again and it brings me to my lock screen and it says I have unread messages that i have already read.

    And I already made handcent default app and turned off all the notifications for the android default text app.

    Anyone know how to fix this?

    Thanks!
    01-06-2011 09:27 PM
  2. eye4ni's Avatar
    Handcent has settings for when messages are marked as read. I have mine sent so I actually have to close the popup by hitting the "x" in order to mark it as read. Check the settings.

    Sent from my Evo 4G using Tapatalk
    01-06-2011 09:43 PM
  3. ksteven813's Avatar
    Handcent has settings for when messages are marked as read. I have mine sent so I actually have to close the popup by hitting the "x" in order to mark it as read. Check the settings.

    Sent from my Evo 4G using Tapatalk
    I hit "X" to close and I have that set as m settings but it still shows that I have 1 message on the lockscreen. And it wont go away unitl I clear the notifications.

    It is getting very annoying lol.
    01-06-2011 09:50 PM
  4. ksteven813's Avatar
    Also, I can even reply to a text through the quick reply on the lockscreen and the notifications still will not go away.
    01-06-2011 11:46 PM
  5. ksteven813's Avatar
    Also, when i bring down the notification bar and click on the unread messages..It brings up the default app. But I dont even know how that is possible because I cleared the default messaging app.
    01-07-2011 01:17 AM
  6. loraque's Avatar
    Also, when i bring down the notification bar and click on the unread messages..It brings up the default app. But I dont even know how that is possible because I cleared the default messaging app.
    What do you mean by cleared? Just deleting the conversations in the the standard Messaging app will not stop it from notifying you when you get a new one. Open your App drawer, open Messaging, hit MENU-SETTINGS and de-select NOTIFICATIONS.
    01-07-2011 10:20 AM
  7. ksteven813's Avatar
    What do you mean by cleared? Just deleting the conversations in the the standard Messaging app will not stop it from notifying you when you get a new one. Open your App drawer, open Messaging, hit MENU-SETTINGS and de-select NOTIFICATIONS.
    Yes, I did that. I already de-selected the notifications. That is the problem. I read and reply to messages in handcent but there is still a notification on the lock screen that I have messages un read. And they will not go away until I read the message in the Standard Messaging app.
    01-07-2011 01:18 PM
LINK TO POST COPIED TO CLIPBOARD