1. mod_mongerer's Avatar
    Hi, I recently tried to update the Fandango app on my phone from Google Play, and the update got screwed up. When I restarted the update, after it downloads, it tries to install it, but gives me an error message like "package invalid" or something like that. I completely uninstalled the app, then tried to install it again, but still got the same error. I downloaded the .apk, and tried to sideload it, but it said cannot install app. I tried uninstalling and reinstalling Google Play Store, but it didn't work. I also tried clearing the Google Play data and cache, and I even tried wiping the cache partition of the phone, but that still didn't work. I have a ton of internal storage memory for apps left. I'm not willing to do a factory reset. Any suggestions? Thanks for your time!

    Droid 2 (yes, 2) :-)
    Gingerbread
    Rooted
    05-20-2015 01:01 PM

Similar Threads

  1. How can I add a POP3 to the Outlook App?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 05-25-2015, 06:05 AM
  2. How do I get the Rings Extended app to work?
    By AC Question in forum Android Apps
    Replies: 0
    Last Post: 05-20-2015, 11:49 AM
  3. Can I get some help finding an app?
    By allegrovivo in forum Android Apps
    Replies: 0
    Last Post: 05-20-2015, 09:31 AM
LINK TO POST COPIED TO CLIPBOARD