1. jeddo45's Avatar
    I have no idea where to post this, but hopefully this proves to help.

    I start experiencing issues with my Android device manager. I went to use it one day because I thought I had lost my phone, and this is when I figured out I was having problems. I have a Nexus 6 as my primary device, I got a Nexus 5 as a backup phone. picked up my Nexus 5 and logged in to Android device manager to locate my Nexus 6 & I noticed that it would no longer locate the device. I thought I'd lost my phone, but later I found it under the car seat. Lucky for me! I decided to log into Android device manager on my Nexus 6 as well and try to ring or locate my Nexus 5, and it didn't work there either. I even tried erasing it, and I didn't even work. I tried everything possible to fix the problem. I've tried clearing the app cache, deleting my account and putting it back on, and even factory data resetting both phones. It still won't work. It was working at one time. Someone, please help!

    Posted from the Nexus 6, Nexus 5, or the Surface Pro 3
    05-22-2015 10:36 PM
  2. B. Diddy's Avatar
    If you go to Android Device Manager on the web, can you locate either of those devices there?
    05-23-2015 12:16 AM
  3. jeddo45's Avatar
    No not there either. I get the same result there as well. It just says "unavailable." It acts like my phones are turned off, but they both are on and have active data connections. Very confusing!

    Posted from the Nexus 5, Sony Xperia Z3, or the Surface Pro 3
    05-23-2015 01:06 AM
  4. B. Diddy's Avatar
    Go to Google Play Store on your computer browser, click on the gear icon at the upper right, and click Settings. Make sure all of your current devices have the Visibility checkbox checked on.
    05-23-2015 02:28 AM
  5. jeddo45's Avatar
    All my devices are selected to be shown in the menus. I'm trying to think of what possibly could have caused this, maybe a settings change? I don't know...

    Posted from the Nexus 6, Nexus 5, or the Surface Pro 3
    05-23-2015 02:53 AM
  6. B. Diddy's Avatar
    On each device, go to Settings>Security>Device Administrators. Is Android Device Manager checked on?
    05-23-2015 12:17 PM
  7. jeddo45's Avatar
    Yeah it is. That's the first thing that I checked. I unchecked and checked it to see if that would help, but it didn't...

    Posted from the Nexus 6, Nexus 5, or the Surface Pro 3
    05-24-2015 10:01 PM
  8. B. Diddy's Avatar
    <scratching head>

    Not sure what to try next. I've seen this crop up a couple of times in the forum, but I don't think there was ever a satisfactory resolution.
    05-24-2015 10:06 PM
  9. Akshay Sapkal's Avatar
    I have experienced the same problem! I tried locating an LG smartphone with my HTC wildfire and even logging onto a PC, but couldn't find or locate my device. Neither it rung the phone after many attempts!
    06-18-2015 06:14 AM

Similar Threads

  1. galaxy s6 not 'seeing' Bluetooth devices
    By rbk4fun in forum Ask a Question
    Replies: 4
    Last Post: 05-25-2015, 09:26 AM
  2. Replies: 2
    Last Post: 05-23-2015, 02:20 PM
  3. My Android 4.X tablet isn't charging well.
    By sleeping cat demons in forum Ask a Question
    Replies: 2
    Last Post: 05-23-2015, 02:17 PM
  4. Replies: 1
    Last Post: 05-23-2015, 01:06 AM
  5. Replies: 1
    Last Post: 05-23-2015, 12:43 AM
LINK TO POST COPIED TO CLIPBOARD