1. gf1701's Avatar
    A few minutes ago, I updated the Netflix app on my Samsung Galaxy Tab 10.1, running KitKat. When I went to my home screen, the Netflix icon was gone. I checked my Apps and Downloaded Apps, and Netflix is nowhere to be found. I went to Settings and checked installed apps, and Netflix is still there. I then went back to the Google Play store, got my list of apps, and Netflix was listed. I clicked Open and Netflix opened just fine. Next I tried rebooting, to see if the icon would magically reappear on the home screen (or anywhere else), but it didn't. So it's still installed, but the only way for me to access it is through Google Play. What might have happened to the icon? Is there a way for me to get it back without uninstalling and reinstalling the app?
    05-22-2015 11:20 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the system cache partition: https://support.t-mobile.com/docs/DOC-18908
    Laura Knotek likes this.
    05-22-2015 11:56 PM
  3. gf1701's Avatar
    I tried following your advice on wiping the cache partition, but the instructions you linked to do not work for my device (Samsung Galaxy Tab 4 10.1, Android 4.4.2). I tried it twice. I tried searching the web for instructions for my device, but all I came up with were instructions for Samsung Galaxy phones (and some lengthy Youtube videos, which I did not have the patience to sit through). I'll keep searching in the mean time.
    05-23-2015 08:16 PM
  4. B. Diddy's Avatar
    Sorry, you hadn't specified which Tab in your original post, so I thought it was the first Tab 10.1

    Try here: Wipe Cache Partition Samsung Galaxy Tab 4 10.1 | Verizon Wireless
    Laura Knotek likes this.
    05-24-2015 12:57 AM
  5. gf1701's Avatar
    Thanks. I performed the cache wipe, but it did not bring back the icon. The screen message said that the cache wipe was completed, but it was seemingly instantaneous, which I didn't expect. I tried it twice. Any other suggestions?
    05-24-2015 11:28 AM
  6. B. Diddy's Avatar
    Cache wipes are usually pretty quick.

    My next step would be to uninstall and reinstall the app. Is there a reason why you'd prefer not to?
    Laura Knotek likes this.
    05-24-2015 11:50 AM
  7. gf1701's Avatar
    I'm okay with reinstalling. I was just trying to find out why this might have happened in the first place, and if there was something that needed fixing (like that cache). Unexplained anomalies disturb me.
    05-24-2015 12:51 PM
  8. gf1701's Avatar
    Correction: I DO have a problem with reinstalling. I cannot. Netflix came with the tablet, and I cannot uninstall it. I can uninstall updates to it (which I tried), but that does not bring back the icon anywhere, so it does not accomplish anything. Which means that, at the moment, I have no solution to my original problem. Any other ideas? I can't imagine that I'm the first person this has ever happened to.
    05-24-2015 11:20 PM
  9. B. Diddy's Avatar
    Does your tablet have a feature to hide apps from the App Drawer?
    05-24-2015 11:24 PM
  10. gf1701's Avatar
    As far as I can tell, there is no such feature on my tablet.
    05-25-2015 12:53 AM
  11. gf1701's Avatar
    It looks like this is unfixable, without taking drastic measures. When I reached a dead end here, I tried Samsung support. That was useless. They told me to perform a factory reset, and that "hopefully" that will restore the Netflix icon. (They were kind enough to provide a link to instructions on how to back up my tablet before resetting.) I think I've used Netflix on my tablet two or three times, so it's not worth disrupting my whole configuration for it; if I have to go to Google Play to access it, so be it. I think what most surprises me is that, although my searches have found a few posts reporting similar problems, I have not found any solution that has been reported by the original poster as having worked (restarting and wiping the cache are most often suggested). A couple of posted replies went on about using a "home replacement launcher," which sounded about as enticing as factory reset. I'll think twice before updating a system-installed app again.
    05-26-2015 10:42 PM
  12. B. Diddy's Avatar
    Ok, one more idea: go to the App Manager, select TouchWiz Home, and Clear Data. This will wipe your homescreens, so you'll have to set them back up again. But it might also reset your App Drawer, and fix this glitch.
    05-27-2015 01:34 AM

Similar Threads

  1. Last Update made Moto 360 DEAD!
    By LowIQ in forum Moto 360
    Replies: 10
    Last Post: 05-26-2015, 12:01 AM
  2. Software Update Rumors 5.1.1
    By jcp007 in forum Samsung Galaxy S6
    Replies: 48
    Last Post: 05-25-2015, 08:52 PM
  3. Call me insane, but is there an app that can change the colors?
    By milo williamson in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 05-25-2015, 07:47 AM
  4. Replies: 2
    Last Post: 05-22-2015, 10:46 PM
  5. When will Samsung change update?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-22-2015, 10:18 PM