1. Axic10's Avatar
    I've tried all day to update Google Goggles and I get the following error message: package file was not signed correctly. Any thoughts or fixes?
    01-10-2011 10:03 PM
  2. ManxMariner's Avatar
    Might try deleting the old version first.
    01-10-2011 11:43 PM
  3. Jerry Hildenbrand's Avatar
    Are you using a G2 by chance?
    01-11-2011 12:34 AM
  4. Axic10's Avatar
    I don't even have the option to uninstall the old version (grayed out). I'm running a D1 on 2.2.
    01-11-2011 12:14 PM
  5. RUSH's Avatar
    Bump! That's a tough one.
    01-11-2011 12:17 PM
LINK TO POST COPIED TO CLIPBOARD