1. vladman's Avatar
    Hi,

    I tried searching, but haven't managed to find anything relevant to my issue.

    I recently installed the new Google photos app and mostly it seems to be working fine except for this issue. When I go into device folders and try to select Whatsapp images, about a second after tapping the cloud icon to enable it, I get a "Unfortunately, Google Play services has stopped." message, and after OK-ing that the backup icon turns off again.

    All other folders are selectable and they back up fine (including Whatsapp video).

    My Google play services is version 7.5.71.

    The phone (Nexus 6) is on 5.1 (I haven't yet applied the 5.1.1 update, although it's been downloaded to the phone, I'm planning to do that today perhaps).

    I tried clearing the cache for Google play services, and also rebooting the phone, but nothing helped.

    Any ideas or suggestions?

    Many thanks.

    Vlad.
    Peggy Khoo likes this.
    06-07-2015 04:37 AM
  2. YragTtocs's Avatar
    I have the exact same problem since the Google Photos update.

    Note 4 on Lollipop 5.0.1
    Peggy Khoo likes this.
    06-07-2015 07:09 AM
  3. vladman's Avatar
    I wonder if it's possible it might have anything to do with the fact that I've restored my Whatsapp backup database on the Nexus, from my previous phone, and haven't started using Whatsapp on it "fresh".

    What about you YragTtocs, have you started using Whatsapp on your phone from scratch, or have you also transferred the chat database from your previous phone?

    Also, perhaps upgrading to 5.1.1 might solve... When I do it, I'll post here with an update.
    Peggy Khoo likes this.
    06-07-2015 08:12 AM
  4. fkpanda's Avatar
    I have the same problem, i dont know when it started though.

    Galaxy S4 Lollipop 5.0.1
    Peggy Khoo likes this.
    06-09-2015 07:24 AM
  5. YragTtocs's Avatar
    Found a solution on XDA forum..

    For those of you who are still facing problem might try the following :
    1. Uninstall Google Photos App.
    2. Clear Media Storage data from Settings->Apps->All->Media Storage.
    3.1 Update Google Play Services if it is not on the latest version.
    3.2 Clear Google Play Services data from Settings->Apps->All->Google Play->Manage Space.
    4. Reboot device.
    5. Install Google Photos

    Only problem is google doesn't realise that it already has all of the photos that are in that folder pre the broken update.

    I'll need to go through my photos online tomorrow and remove my 1800 duplicates!

    However, at least from now on we should be back in business!
    06-09-2015 05:53 PM
  6. Wasabi Hoot's Avatar
    i had same problem. i try and try and it succesful! you try to manage google play service. and delete. open it back and setting back what want to back and everything. goodluck
    06-12-2015 05:22 AM
  7. vladman's Avatar
    Found a solution on XDA forum.. .
    Thank you, it's such a pain though that it will re-upload everything resulting in duplicates.
    06-12-2015 07:55 AM
  8. vladman's Avatar
    Totally didn't expect it to, but simply upgrading the phone from 5.1 to 5.1.1 fixed it!
    06-12-2015 08:32 AM
  9. lflee's Avatar
    I have exactly the same issue. But I think my problem is worse. I cannot clear Google Play Services' data. Even soft factory reset didn't work (the button didn't respond to my taps). I finally went hard reset (recovery boot > wipe all user data).

    Still amazed by modern technology which let this happen. ;P
    07-26-2015 11:14 AM
  10. Peggy Khoo's Avatar
    I have done the steps above.
    Thank you.
    Now it sync my whatsapp pics!!
    But i will have to remove the dups.
    07-27-2015 11:53 PM

Similar Threads

  1. Replies: 13
    Last Post: 02-24-2017, 09:21 AM
  2. Can't sign in with Google+ :(
    By ivan121 in forum General Help and How To
    Replies: 1
    Last Post: 06-11-2015, 06:55 AM
  3. How to update an unlocked at&t htc one m8?
    By Dolvera in forum Ask a Question
    Replies: 1
    Last Post: 06-10-2015, 11:04 AM
  4. Replies: 3
    Last Post: 06-07-2015, 11:55 PM
LINK TO POST COPIED TO CLIPBOARD