1. Usuf Ahmed's Avatar
    I removed the Facebook app for some reason and tried reinstalling it. Accidentally powered off the device during installation. When i turned it back on the app was there but i couldn't access it (few seconds of the Facebook logo, exits and "Unfortunately, Facebook has stopped."). So i remove the app again, go to the Play store and click 'install', now usually it takes up to 5 to 10 minutes for me to download the app but this time it downloaded and installed right away! But the same problem...can't access it.
    I have been trying all day but with the same result.

    When uninstalled, the Facebook app still appears in ES File Explorer's APPs and in 'settings > apps' (but it says "Not Installed" underneath).

    Moto G 2013 Lollipop 5.0.2

    I know this sounds very confusing....feel free to ask further questions. Any help will be appreciated.
    Thanks
    06-10-2015 09:00 PM
  2. B. Diddy's Avatar
    Welcome back! So when you go to Settings>Apps>All and select Facebook, it says Not Installed there, instead of Uninstall (or Uninstall Updates or Disable)? That's strange. Try wiping the cache partition: https://motorola-global-portal.custh...p/30,6720,9197
    Usuf Ahmed likes this.
    06-10-2015 10:51 PM
  3. Usuf Ahmed's Avatar
    Thank you. When i go to 'settings>apps>all' the Facebook app, instead of being in F part of the apps list (alphabetical order) is located at the very end. Just says 'Not Installed' besides* it... When selected, It says 'Force Stop' and 'Uninstall' but these are NOT highlighted and aren't selectable. Data and Cache are both 0.00B and App is 161MB.
    What is "Clear cache partition"? Does this affect all the apps in my phone?
    06-11-2015 08:57 AM
  4. Javier P's Avatar
    You could download SD maid and run its "corpse finder". Maybe that app could be able to delete those leftovers from Facebook. Before running try to uninstall Facebook from the Play Store.

    https://play.google.com/store/apps/d....thedarken.sdm
    B. Diddy and Usuf Ahmed like this.
    06-11-2015 09:09 AM
  5. Javier P's Avatar
    Wiping the cache partition won't delete any personal information, don't worry. I've done that a couple of times in my Moto G. Just be aware that the process could take almost 10 minutes after you complete the instructions given by B. Diddy. That's normal, just make sure your battery is, at least, half full.
    B. Diddy and Usuf Ahmed like this.
    06-11-2015 09:13 AM
  6. Usuf Ahmed's Avatar
    Thank you for the suggestions guys. I wiped the cache partition and ran 'corpse finder' on SD Maid. But still nothing.

    Yes probably the leftovers from Facebook is the issue. I'll look for apps and threads on that. I will post here if i find something.
    Javier P likes this.
    06-12-2015 10:46 AM
  7. Javier P's Avatar
    Had a thought. Go to settings - accounts and see if you have still your Facebook account listed there. If so remove it and start all over again, download, install, sign in.
    Usuf Ahmed likes this.
    06-12-2015 11:09 AM
  8. Usuf Ahmed's Avatar
    I tried this but Facebook is not listed there. I already emailed Facebook app support and Motorola. Waiting for a reply. Might be a bug or I'm doing something wrong.
    06-15-2015 12:01 AM
  9. B. Diddy's Avatar
    At this point, it might be best to backup or sync all of your important data, then do a factory reset and start from scratch.
    06-15-2015 02:40 PM

Similar Threads

  1. Replies: 6
    Last Post: 07-06-2015, 10:05 PM
  2. Calling on App Developers! ☝😲
    By Jalopiejoe in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 07-02-2015, 04:06 PM
  3. Car not displaying music data via Bluetooth
    By Aggie PT in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 06-12-2015, 02:01 PM
  4. Replies: 1
    Last Post: 06-10-2015, 11:29 PM
  5. Replies: 1
    Last Post: 06-10-2015, 06:39 PM
LINK TO POST COPIED TO CLIPBOARD