1. Lipe Shtogu's Avatar
    i am trying to edit one android project but it keeps displaying android error-22 SDK
    The project works with Android 4.4.2 so with API 19
    What is the problem i'm facing with API 22 ?
    Attached Thumbnails Android-22 Error Loading SDK, what is the problem I am facing?-android.jpg  
    07-13-2015 04:13 AM
  2. mazebo's Avatar
    Found this accepted solution on Stack Overflow:

    The solution to above problem is to just delete(uninstall) the package Android Wear ARM EABI v7a system image available under Android 5.1.1 (API 22) if it's installed. (No need to uninstall whole 5.1.1 package). May be there is some eclipse bug with this package.

    (Sorry, I'm not allowed to post links...)
    07-13-2015 05:56 AM

Similar Threads

  1. Replies: 4
    Last Post: 07-25-2016, 12:22 PM
  2. How can I recover a corrupted Android OS (Not Branded Device)?
    By Leobert Jarina in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 07-13-2015, 03:10 AM
  3. Replies: 0
    Last Post: 07-13-2015, 01:51 AM