1. project.in.process's Avatar
    unlike the other forums i searched (all of which are fully rooted),

    my Wireless Tether app (downloaded from Google--version 2.0.5-pre13) isn't working anymore.

    i was running 3.29.651.5, installed both z4root and the listed-above WirelessTether. ran both, both worked fine for about 2 months.

    yesterday, not installing any new updates at all of any sort, my Wireless Tether won't work, stating "unable to start tethering. please try again"

    a few times, it has mentioned something about the Kernel not being right.
    only weird thing is--it's the same Kernel as when i downloaded/ran successfully the program for the past two months. nothing should have changed.

    i've restarted the phone several times, ensuring that z4root succecssfully completes it's operations and tells me the phone is temporarily rooted. then i run the WT app, but now the problem is happening.


    anyone have any ideas?

    incase it helps:
    kernel version:
    2.6.32.15-ge2fb08e
    htc-kernel@and18-2#11
    01-20-2011 03:38 PM
  2. Kimo91's Avatar
    Have you tried deleting the app and reinstalling it? I had to do that with my wireless tether app a month after it was working fine then quit out of the blue
    01-20-2011 05:22 PM
  3. project.in.process's Avatar
    i figured that might work---actually just tried it but to no avail.
    uninstalled z4root, uninstalled/deleted wireless tether--
    then re-downloaded each and installed--
    but still an error message about my kernel.
    hm..might have to look for another wireless tethering app...
    01-20-2011 09:53 PM
  4. rockdiesel's Avatar
    i figured that might work---actually just tried it but to no avail.
    uninstalled z4root, uninstalled/deleted wireless tether--
    then re-downloaded each and installed--
    but still an error message about my kernel.
    hm..might have to look for another wireless tethering app...
    I just recently did what your trying to do with success. My hardware version is 0003, software 3.70.651.1 and kernel 2.6.32.17-gee557fd. Install z4root version 1.3.0 and wireless tether 2.0.6. Install Titanium backup (free version), this will allow you to back up all your apps and it will also confirm that you are rooted. It might require you to install busy box, if it does, do it. Run wireless tethering app and report back on your results. When you start tethering, a dialog box should pop up saying 'Wireless Tethering app has been granted Su permissions'.

    Rock
    01-21-2011 07:37 AM
  5. project.in.process's Avatar
    I just recently did what your trying to do with success. My hardware version is 0003, software 3.70.651.1 and kernel 2.6.32.17-gee557fd. Install z4root version 1.3.0 and wireless tether 2.0.6. Install Titanium backup (free version), this will allow you to back up all your apps and it will also confirm that you are rooted. It might require you to install busy box, if it does, do it. Run wireless tethering app and report back on your results. When you start tethering, a dialog box should pop up saying 'Wireless Tethering app has been granted Su permissions'.

    Rock

    this seems to be basically what i've already done--minus the Titanium (which i could understand to confirm Root, but might as well install TerminalEmulator and key SU)--also, Titanium doesn't work unless it's Permenant Root, not the desired Temporary Root which i've been using. so, it doesn't work quite as well.
    but i did it anyways, and the proposed resolution didn't work. but thanks for the response.

    so, i finally got it working.
    had to factory reset my phone & re-install z4root & wirelesstetherapp direct from the Google code page.
    odd it just quit working out of the blue...
    01-22-2011 08:52 AM
LINK TO POST COPIED TO CLIPBOARD