1. Orlan2's Avatar
    Hey guys!

    I've been experiencing some problems with my google photos app, since May 30 it stopped uploading my pictures, this are the following things that have happened and that I have done to try to solve it:

    • it stopped telling how many pictures were left to fully upload them all
    • the little cloud icon that was displayed to let me know which ones were already on the cloud and which ones weren’t isn’t displaying as well
    • whenever I go into settings it shows that my sync its off, it doesn’t matter if I turn it on, as soon as I leave the settings screen and go in again it shows off again even though it was turned on just seconds or minutes ago
    • in the account space it doesn’t display that is using my account it stays blank, there’s other setting screen that shows the supposed status and its always stays in status updating.
    • also whatever changes i do on the settings screen they all revert to the previous settings.
    • I’ve verified in the phone syncing settings and it clearly shows that my sync for photos is on, and that I has been “syncing”, also in the google settings standalone app as well shows off like in the google photos app, no matter what I do it goes back off
    • I already reinstalled the app, went back to a previous version that was working before, cleared cache and data, all of this with no avail of success in this matter,


    Google Photos Not Syncing-screenshot_2015-07-22-08-47-46.jpgGoogle Photos Not Syncing-screenshot_2015-07-22-08-47-59.jpg
    it all started nice and smooth, I have always been kind of away from cloud photo services but this one seemed to be nice so I decided to give it a try and now it just doesn’t work at all and its really frustrating, so all of this been said, is there anything else I could do? Any suggestion?

    Any help is really appreciated.

    Thanks in advance.
    07-22-2015 08:08 AM
  2. Orlan2's Avatar
    nothing? T_T
    07-24-2015 08:00 AM
  3. Orlan2's Avatar
    still facing the same problem...
    07-29-2015 03:39 PM
  4. Orlan2's Avatar
    up!!
    08-09-2015 11:07 AM
  5. Orlan2's Avatar
    well! since no one replied, i went ahead for the last resource i hadn't tried, a factory reset, and it actually fixed it, so if anyone else is facing similar issues, a factory reset will solve it .
    08-13-2015 07:49 AM
  6. Bas Jonkers's Avatar
    Hey Orlando,

    Weird, I have the EXACT same problem. Tried to look for an answer to this problem but did not find one yet. You say try a factory reset, but I'm not going to do that or I will lose all my data.
    I hope there are other ways to solve this issue..

    Greets, Bas
    08-13-2015 11:01 AM
  7. Orlan2's Avatar
    Hey Orlando,

    Weird, I have the EXACT same problem. Tried to look for an answer to this problem but did not find one yet. You say try a factory reset, but I'm not going to do that or I will lose all my data.
    I hope there are other ways to solve this issue..

    Greets, Bas
    i tried everything you saw i posted above, and the one and only solution that fixed it was the factory reset, so good luck finding another solution to this, hope u do!
    08-15-2015 01:46 PM
  8. Bas Jonkers's Avatar
    Here is the FIX:

    1. Go to your apps and look for "Google play services"
    2. click "manage space"
    3. click "clear all data"
    4. restart your phone.



    Then go to your photos app and try backing up. It should work. 
    08-25-2015 03:30 PM
  9. Orlan2's Avatar
    Here is the FIX:

    1. Go to your apps and look for "Google play services"
    2. click "manage space"
    3. click "clear all data"
    4. restart your phone.



    Then go to your photos app and try backing up. It should work. 
    like i stated on my first post i tried that and many other solutions, in the end only the hard reset did it for me, i'm glad to hear it worked out for you.
    08-31-2015 09:25 AM
  10. AmyBabe's Avatar
    Try intalling an older version of the app
    09-02-2015 10:19 AM
  11. Orlan2's Avatar
    Try intalling an older version of the app
    that didn't worked!, just the factory reset did!
    09-09-2015 08:18 AM
  12. nsvencer's Avatar
    This seems to have worked for me, Thanks.
    10-01-2015 09:03 AM
  13. acewiza's Avatar
    Simply powering off the phone cured it for me after re-start.
    12-25-2015 04:21 PM
  14. sharon harvey's Avatar
    I've been having the same issue but all settings are on. It has been going for about the same amount of time. I've tried everything and have come to conclude it's a problem on Googles end.
    12-30-2015 09:55 AM
  15. Hector A Chacon's Avatar
    "Here is the FIX:

    Go to your apps and look for "Google play services"
    click "manage space"
    click "clear all data"
    restart your phone.



    Then go to your photos app and try backing up. It should work. "

    I have a Galaxy S5 and for some reason my photos were not syncing through GPhotos since Feb 13 even though all my setting were right and tried all tricks... finally, this fix worked for me!!! Thanks
    03-10-2016 06:18 PM
  16. Midlifecyclist's Avatar
    Thanks to Bas Bonkers fix my photos are now syncing... :-)
    04-16-2016 03:15 PM
  17. Bas Jonkers's Avatar
    Thanks to Bas Bonkers fix my photos are now syncing... :-)
    You are welcome Mr. Midlifecyclist

    Greetings, Bas Jonkers
    04-19-2016 04:32 PM
  18. Cold_War_Relic's Avatar
    Outstanding! That actually seems to have fixed the issue! Thank you.
    07-06-2016 01:00 AM
  19. Cold_War_Relic's Avatar
    Well, so much for it fixing my problem. The Photo app is back to not syncing and what fixed it before isn't working this time.
    07-09-2016 04:08 PM
  20. rpscott02's Avatar
    Hey guys!

    I've been experiencing some problems with my google photos app, since May 30 it stopped uploading my pictures, this are the following things that have happened and that I have done to try to solve it:

    • it stopped telling how many pictures were left to fully upload them all
    • the little cloud icon that was displayed to let me know which ones were already on the cloud and which ones weren’t isn’t displaying as well
    • whenever I go into settings it shows that my sync its off, it doesn’t matter if I turn it on, as soon as I leave the settings screen and go in again it shows off again even though it was turned on just seconds or minutes ago
    • in the account space it doesn’t display that is using my account it stays blank, there’s other setting screen that shows the supposed status and its always stays in status updating.
    • also whatever changes i do on the settings screen they all revert to the previous settings.
    • I’ve verified in the phone syncing settings and it clearly shows that my sync for photos is on, and that I has been “syncing”, also in the google settings standalone app as well shows off like in the google photos app, no matter what I do it goes back off
    • I already reinstalled the app, went back to a previous version that was working before, cleared cache and data, all of this with no avail of success in this matter,


    Click image for larger version. 

Name:	Screenshot_2015-07-22-08-47-46.jpg 
Views:	32 
Size:	89.9 KB 
ID:	188132Click image for larger version. 

Name:	Screenshot_2015-07-22-08-47-59.jpg 
Views:	31 
Size:	126.4 KB 
ID:	188133
    it all started nice and smooth, I have always been kind of away from cloud photo services but this one seemed to be nice so I decided to give it a try and now it just doesn’t work at all and its really frustrating, so all of this been said, is there anything else I could do? Any suggestion?

    Any help is really appreciated.

    Thanks in advance.
    07-21-2016 01:10 AM
  21. rpscott02's Avatar
    Had the same problem amd it was driving me crazy. I did all the same steps (deleting cache, reinstalling photos app, signing out of my google acct) and nothing worked. Heres what did: 1) i found the first picture in my camera folder that didnt sync (just before the last one that did sync) and deleted it. If u dont want to lose the pic copy it somewhere else. 2) i force sync'd a handful of pics. I think that may have activated things to sync but im not totally sure this step did anything. After this everything sync'd up overnight. Its possible it got hung up on one photo although im not sure why it makes sense. Just know that worked for me...hope it helps
    07-23-2016 11:14 AM
  22. CherChan's Avatar
    When you "erase all data" what data are you deleting?
    01-17-2017 11:10 PM
  23. aguadilu's Avatar
    Had the same problem amd it was driving me crazy. I did all the same steps (deleting cache, reinstalling photos app, signing out of my google acct) and nothing worked. Heres what did: 1) i found the first picture in my camera folder that didnt sync (just before the last one that did sync) and deleted it. If u dont want to lose the pic copy it somewhere else. 2) i force sync'd a handful of pics. I think that may have activated things to sync but im not totally sure this step did anything. After this everything sync'd up overnight. Its possible it got hung up on one photo although im not sure why it makes sense. Just know that worked for me...hope it helps
    I had the same exact problem and its exactly like that. In the moment when I deleted the group of pictures that didn't upload (around 100, and the problem is that they were already up in the photos cloud. It's a kind of bug of Google Photos the fact they werent recognised as "already uploaded), suddenly all the pictures already stored along these years reappeared again.
    Thanks for giving the clue to solve this!
    01-26-2018 06:52 AM

Similar Threads

  1. How can I fix a bug with Google Play Music?
    By AC Question in forum Google Play Store
    Replies: 2
    Last Post: 08-03-2015, 09:17 AM
  2. How do i transfer my camera photos to my laptop?!
    By Samsungmakesmewant2die in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 07-31-2015, 03:31 PM
  3. To buy or not to buy the edge??
    By beckybluecat in forum Samsung Galaxy S6 edge
    Replies: 21
    Last Post: 07-26-2015, 12:40 PM
  4. Replies: 0
    Last Post: 07-22-2015, 07:38 AM
LINK TO POST COPIED TO CLIPBOARD