1. seriouslyconfused's Avatar
    I uninstalled updates on the Chrome app, then reinstalled on the play store. Now I can't open any websites, and I get the message "Unfortunately, Chrome has stopped" with the options "report" or "ok" underneath the message. I can still do searches, and get results, but the websites won't open if I tap on them, and I can't go directly to any address. Is there any way to fix this?
    07-26-2015 10:33 PM
  2. Ian Morgan2's Avatar
    Was there any particular reason for uninstalling the updates/re-installing Chrome ? Was it running okay before that ?
    Have you checked all your Settings in Chrome.....Cookies and what not ? Have you gone to Apps.....maybe clear the cache, and try again.
    I've been running Dev Chrome 45 since it was released....but just tried Chrome 43 and it's working fine.
    07-26-2015 11:10 PM
  3. seriouslyconfused's Avatar
    I was having issues with downloading files. I read on a googleproduct forum that uninstalling/reinstalling had solved the issue for one poster.

    I have cleared the cache, checked settings, even did a hard reboot of my phone and nothing's worked.

    Also, I have Chrome 43.
    07-26-2015 11:24 PM
  4. seriouslyconfused's Avatar
    So, I installed Chrome Dev and it works fine, and I can browse again. But Chrome 43 still doesn't work at all. But whatever. As long as I have internet access I'm fine. Maybe I'll figure it out one day.
    07-27-2015 12:31 AM
  5. Ian Morgan2's Avatar
    Chrome 43 is your default browser on Android......is it synced with Google/Chrome on a pc ? Have you checked out your Google Account lately.....there's been lots of recent changes....might be worth lookin' at it again.
    Do you use an A/V on Android ?
    07-27-2015 02:35 AM

Similar Threads

  1. Replies: 4
    Last Post: 07-27-2015, 10:12 AM
  2. How do I save email photos to my device gallery?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-27-2015, 12:08 AM
  3. Replies: 1
    Last Post: 07-26-2015, 11:58 PM
  4. my wife phone wont start up?
    By mikep.... in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2015, 10:53 PM
  5. Replies: 0
    Last Post: 07-26-2015, 09:48 PM
LINK TO POST COPIED TO CLIPBOARD