1. Magnious's Avatar
    It seems that the people at Clear Channel has finally listened to the outpouring of comments that Android users have been calling for. PLEASE FIX THIS APP! Well today they launched a new update! I've personally used it on my Droid, and it seems to be working just fine. Some comments I have read say that there may still be some bugs. I for one, and really happy to finally have this app in "working" order. Maybe they will listen to our next cry...Widget Please!
    01-19-2010 01:24 PM
  2. CyD13's Avatar
    What is the difference?
    01-19-2010 05:50 PM
  3. matrix2004's Avatar
    What is the difference?
    It works on Droid finally.
    01-19-2010 08:01 PM
  4. Cowchip's Avatar
    Doesn't work with Froyo...
    08-04-2010 09:07 AM
  5. Paladin's Avatar
    Doesn't work with Froyo...
    FWIW I am on FroYo and it is working fine for me as far as the application running etc... It is having problems actually connecting to the servers though. It just says connecting but never seems to. The question really is, is this a FroYo or server issue?
    08-04-2010 10:37 AM
  6. Cowchip's Avatar
    If an app's main fuction is to play music and it's not playing music, then it's not working fine.


    It's a froyo issue.
    08-04-2010 10:48 AM
  7. Sundown's Avatar
    It's not a Froyo issue. I've been running Froyo for several weeks (BBv.04) on my D1 and use IHR frequently with no problems. Must be a user issue.
    08-04-2010 11:30 AM
  8. bwaldron's Avatar
    FWIW I am on FroYo and it is working fine for me as far as the application running etc... It is having problems actually connecting to the servers though. It just says connecting but never seems to. The question really is, is this a FroYo or server issue?
    I'm using Froyo on a Moto Droid -- just tested it and the few stations I have tried are playing fine (over wifi). I don't use this app much, though...only for those Clear Channel stations I can't get through RadioTime.
    08-04-2010 11:32 AM
  9. Paladin's Avatar
    If an app's main fuction is to play music and it's not playing music, then it's not working fine.


    It's a froyo issue.
    Yes but you said it doesn't work on FroYo which may be mis-information. We now seem to have established that it works fine on FroYo for some. I guess more testing is needed though.

    Not a big deal, I just like to make sure that proper information is out there as much as possible. ii
    08-04-2010 12:02 PM
  10. Cowchip's Avatar
    From reading on other forums it was pretty clear that the froyo update rendered the iHeart app worthless, so it's not a "user" issue.
    08-04-2010 12:20 PM
  11. bwaldron's Avatar
    From reading on other forums it was pretty clear that the froyo update rendered the iHeart app worthless, so it's not a "user" issue.
    All I can say is that it's working fine for me w/ the Froyo update (Droid, non-rooted), so it isn't worthless here. I only use it for news/talk type stations, though -- maybe music stations are giving it trouble?
    08-04-2010 12:25 PM
  12. Paladin's Avatar
    From reading on other forums it was pretty clear that the froyo update rendered the iHeart app worthless, so it's not a "user" issue.
    I am sure they will update it either way. I rarely use it anyway ii

    EDIT: I un-installed and reinstalled this and it works fine. I didn't think it was a FroYo issue.
    08-04-2010 01:33 PM
  13. objectuser's Avatar
    This morning I noticed that my battery went from 100% to 65% in 3 hours. It's never drained that fast for me. Then I noticed a notification with a heart by it. It was from iheartradio. I went into the app and used the quit menu, but that didn't stop it. So I opened up the task killer and killed it. Now my battery usage has returned to normal.

    Contemplating an uninstall at this point.
    08-05-2010 10:18 AM
  14. f1nzup's Avatar
    I am running Froyo and it's working fine for me on my Evo.
    08-05-2010 11:40 AM
  15. Cowchip's Avatar
    Check out the comments at the Android Market for this app. Lot of unhappy campers since Froyo caused the app to become unusable on the EVO's.
    08-05-2010 12:47 PM
  16. Cowchip's Avatar
    I am running Froyo and it's working fine for me on my Evo.

    Turn off your wi-fi and try it.


    I have no wi-fi signal where I'm at right now. Zero, zip, zilch, nada. Turned it on and the app started working.
    08-05-2010 12:52 PM
  17. f1nzup's Avatar
    Turn off your wi-fi and try it.


    I have no wi-fi signal where I'm at right now. Zero, zip, zilch, nada. Turned it on and the app started working.
    Yep, you're right...unfortunately.
    08-05-2010 03:20 PM
LINK TO POST COPIED TO CLIPBOARD