1. kelton's Avatar
    I'm helping someone with her android (fascinate).

    When she puts a new event in her google calendar (on her PC... on the web), the event almost immediately shows up on her phone calendar.

    But if she puts the event into her phone, it doesn't show up in her PC google calendar at all... even after hours and hours.

    Any advice?

    Kelton
    02-12-2011 07:22 PM
  2. Paul627g's Avatar
    I'm helping someone with her android (fascinate).

    When she puts a new event in her google calendar (on her PC... on the web), the event almost immediately shows up on her phone calendar.

    But if she puts the event into her phone, it doesn't show up in her PC google calendar at all... even after hours and hours.

    Any advice?

    Kelton
    If you bring up the event and goto edit, under your time and date setting it will say "Calendar". Select your gmail account. Your device is probably set on "My calendar" which just updates the calendar on your phone.

    Then make sure in your settings that you have Calendar enabled for sync along with your Gmail.
    02-12-2011 07:36 PM
  3. Skunkape60's Avatar
    I am pretty sure the google calender only syncs one way. It's not a two way sync.
    02-12-2011 07:38 PM
  4. kelton's Avatar
    I see that I have to specifically select her gmail calendar in order for it to show up in the online calendar.

    I've deselected the MyCalendar and left her gmail calendar selected... but whenever I make a test event entry... the default calendar is that MyCalendar... forcing me to hit it and select her gmail calendar.

    Any fix for this? Should I find a more appropriate calendar app?
    02-12-2011 07:38 PM
  5. mclarryjr's Avatar
    Google calendar will sync both ways as long as you have it set to sync from phone to PC. I can add an event from either my phone, tab, or PC and they will show up on all of them.

    If they are defaulting to my calendar try going into calendar settings and select calendars and make sure Google calendar is the only one checked. Then try adding a new event and see if it defaults to your Google calendar. If that works you may need to move any events saved as my calendar to Google so they willvshow up.

    Sent from my ADR6300 using Tapatalk
    Skunkape60 likes this.
    02-12-2011 07:42 PM
  6. Skunkape60's Avatar
    Google calendar will sync both ways as long as you have it set to sync from phone to PC. I can add an event from either my phone, tab, or PC and they will show up on all of them.

    Sent from my ADR6300 using Tapatalk
    I will have to play with it more. I was told otherwise.
    02-12-2011 07:45 PM
  7. kelton's Avatar
    You'd think there would be a way to just keep the "gmail.com" calendar selected as the default calendar (rather than the MyCalendar thing)
    02-12-2011 07:51 PM
  8. Gnomad's Avatar
    You'd think there would be a way to just keep the "gmail.com" calendar selected as the default calendar (rather than the MyCalendar thing)
    You need to use an aftermarket calendar app to be able to set your Google calendar as default. The stock calendar will not let you set a default calendar it automatically defaults to the phone calendar. I use Jorte calendar and it works great.
    02-13-2011 10:18 AM
  9. Arelunde's Avatar
    Two things you have to do on the X to get it to sync with Gmail/Google ...

    Settings > Accounts > Gmail > check sync contacts, sync gmail and sync calendar. Then hit menu and hit sync now.

    Also, make sure your X can work with data in the background ...

    Settings > Data Manager > Data Delivery > check Background data, Data Roaming and Data enabled.

    I understand the Fascinate had the Data Manager option inside another Settings option, so you might have to search around the Settings list to find it. But it IS there as Data Manager.
    02-13-2011 05:31 PM
LINK TO POST COPIED TO CLIPBOARD