1. matthew2109's Avatar
    Does anyone know what happen to Slacker Radio? The app wont open at all. Also the website is down. Hope they just didnt shut down shop.
    02-18-2011 06:38 AM
  2. jetalc's Avatar
    I was wondering the same thing... anyone?
    02-18-2011 06:47 AM
  3. QBert's Avatar
    Having issues here as well. Was able to log into the app finally and listened to 1 song then it quit again. I'm guessing since the website is also down they are having some issues or doing an update on their end.
    02-18-2011 08:37 AM
  4. jharo's Avatar
    hmm...I'm not having any issues.
    02-18-2011 09:17 AM
  5. QBert's Avatar
    Yeah seems to be back up and running now.
    02-18-2011 10:24 AM
  6. Xopher's Avatar
    No issues here, either. Working just fine now.
    02-18-2011 04:06 PM
  7. scott750's Avatar
    Bringing up an old thread.....

    I keep getting errors when playing any station in Slacker:

    Playback Error
    Error Code: 1, -1004
    Press play to restart station

    Of course restarting just brings back the same error. This same error happens on both my Thunderbolt and my wife's Droid Incredible (1st gen).

    Searching here and Slacker forums turns up nothing. Any ideas?
    05-16-2011 01:11 PM
  8. EvilMonkey's Avatar
    I've had that happen to me....it'll play one song, then I get the error and have to restart by pressing play (which counts against your skips if you're using the free version).

    I seem to think it's a problem where it catches up to the buffer or something (like the 3G connection becomes painfully slow).

    Eventually it fixes itself it seems.
    05-16-2011 08:00 PM
  9. scott750's Avatar
    I was having the problem on both wifi and 3G. Tech support said it was a Network error going thru the Dallas servers.

    Found update to v3.0.502 in Android Market and Slacker is working again!
    05-17-2011 01:38 AM
  10. roadwarriormi's Avatar
    Slacker Chat recommends the following:
    need to update to the latest version of the Slacker app, which is 3.0.515

    (My HTC Thunderbolt had installed version 2.1.159)
    Go to the Android Market> Menu>My Apps>Slacker Radio>install the updates

    Worked for me
    06-02-2011 12:57 PM

Tags for this Thread