02-19-2016 09:24 AM
37 12
tools
  1. TechNut79's Avatar
    From time to time, I've been able to watch part of a long video and then pause it and back out of the app. Then I can go back in, go to History, and continue with that video from where I left off. Lately it's been starting the video over and I have to find where I stopped. Is that how it's supposed to be or no? Just wondering as I watch a lot of 45 minute to 1 hour videos that I can't watch all at once.

    Posted via the Android Central App
    12-10-2015 09:49 PM
  2. B. Diddy's Avatar
    I haven't seen that problem. As long as it's the exact same video (and not a duplicate posted by someone else), it remembers where I was (within about 30 seconds or so of the last thing I saw). As you might guess from my avatar, I typically watch Mystery Science Theater 3000 episodes, which are all 90 minutes, and it always remembers where I am.

    Are you having any other issues with your Google account not syncing correctly?
    12-11-2015 12:40 PM
  3. TechNut79's Avatar
    Not that I know of. It wasn't working that way for awhile after it had been and then last night or the night before, it started doing it again. I'm kinda stumped.

    Posted via the Android Central App
    12-11-2015 01:12 PM
  4. B. Diddy's Avatar
    The app is fully up to date?
    12-11-2015 02:54 PM
  5. TechNut79's Avatar
    10.47.55 is the version I have. I'm guessing that's the latest. I just tried signing out and back in to no avail.

    Posted via the Android Central App
    12-11-2015 02:58 PM
  6. B. Diddy's Avatar
    Same as mine. Go to its settings, then Privacy. Do you have Watch History paused?
    12-11-2015 03:41 PM
  7. TechNut79's Avatar
    Watch History is not. However, Search History is.

    Posted via the Android Central App
    12-11-2015 04:56 PM
  8. B. Diddy's Avatar
    Just for kicks, unpause Search History.
    12-11-2015 06:37 PM
  9. TechNut79's Avatar
    πŸ‘ŽIt feels like the app is messing with me.

    Posted via the Android Central App
    12-11-2015 07:07 PM
  10. TechNut79's Avatar
    Any other ideas? I could clear cache and data. I could also uninstall and reinstall.

    Posted via the Android Central App
    12-12-2015 06:46 PM
  11. B. Diddy's Avatar
    Clearing cache/data of the YouTube app is always a good thing to try.
    Laura Knotek likes this.
    12-13-2015 01:06 AM
  12. TechNut79's Avatar
    Ok, that worked. I don't know if it'll last though as this has happened before.

    Posted via the Android Central App
    B. Diddy likes this.
    12-13-2015 08:33 AM
  13. TechNut79's Avatar
    Ok, it's doing it again.

    Posted via the Android Central App
    12-14-2015 09:27 PM
  14. B. Diddy's Avatar
    Ok, let's rewind a bit. Which device do you have? Have you tried wiping the cache partition?
    12-15-2015 12:28 AM
  15. TechNut79's Avatar
    I have a Note 4. I wiped the cache partition a few nights ago.

    Posted via the Android Central App
    12-15-2015 08:55 AM
  16. B. Diddy's Avatar
    Go to Settings>Developer Options (assuming you have it enabled), and see if there's an option to change between NuPlayer and AwesomePlayer. Change it to whatever it currently is not set to.
    12-15-2015 10:31 PM
  17. TechNut79's Avatar
    I don't have it enabled.

    Posted via the Android Central App
    12-15-2015 10:40 PM
  18. B. Diddy's Avatar
    Try enabling Developer Options and looking for that AwesomePlayer/NuPlayer toggle. I've seen other posts where switching it helped with certain YouTube issues. To enable Developer Options, go to Settings>About Phone, and tap Build Number 7 times. Now go back up one level to the main Settings menu, and look for the Developer Options.
    12-16-2015 12:44 AM
  19. TechNut79's Avatar
    It still is making me start videos over from the beginning if I back out of the app.

    Posted via the Android Central App
    12-16-2015 07:30 AM
  20. B. Diddy's Avatar
    >banging head against wall< Dagnabbit, I'm not sure what else to try. Sorry!
    12-16-2015 07:59 PM
  21. TechNut79's Avatar
    It's ok, I was hoping that it was something simple. I guess not. Should I have done anything else after ticking that toggle in developer options? Like clear cache/data again or reboot phone? Actually, I did reboot.

    Posted via the Android Central App
    12-16-2015 08:11 PM
  22. B. Diddy's Avatar
    Nah, I would've just rebooted as well.
    12-16-2015 10:33 PM
  23. wearAR's Avatar
    Experience on my M7; although I usually just blame everything on my phone performing a painfully slow death.
    12-16-2015 11:29 PM
  24. Scorpio2177's Avatar
    I too am having issues with my YouTube & Google+ accounts/URLS & have NO way to fix them via phone support.

    Short version, I had my Google+ custom URL linked with my custom YouTube channel URL...THEN, Lollipop happened😠😠😠😀😒😒😒😒😒😒😒😨.

    I've contacted Google &the PlayStore, but just like for Yahoo, they have NO phone number to reach them. YouTube also, doesn't even have an email address that can help me, unless you are a "PAID" customer. It's sad.

    CORRECT URLs
    https://plus.google.com/+JaclynMarieNetzelScorpio2177
    https://www.youtube.com/c/JaclynMarieNetzelScorpio2177
    https://m.youtube.com/c/JaclynMarieNetzelScorpio2177

    Incorrect YouTube URL
    https://www.youtube.com/channel/UCuu...tKss5h1FfPl-kw

    (Not sure if I attached the pics or the URLs correctly, so that's why I posted the URLs above)
    12-17-2015 10:27 AM
  25. TechNut79's Avatar
    At least I know I'm not alone with this issue. I just wish there was a fix.

    Posted via the Android Central App
    12-17-2015 11:08 AM
37 12

Similar Threads

  1. Replies: 9
    Last Post: 04-20-2016, 04:54 PM
  2. Pixel C bugs and app issues
    By Phil Nickinson in forum Pixel C
    Replies: 49
    Last Post: 02-21-2016, 10:25 AM
  3. I think I found the reason behind the Walmart issues.
    By Mastabrozif2 in forum Samsung Pay
    Replies: 9
    Last Post: 12-22-2015, 05:31 PM
  4. Audio issues, anyone?
    By lomlomlom in forum Moto X Pure Edition
    Replies: 2
    Last Post: 12-15-2015, 06:34 AM
  5. Replies: 3
    Last Post: 12-11-2015, 12:51 PM
LINK TO POST COPIED TO CLIPBOARD