1. Cant Miss's Avatar
    It started some time Yesterday... the app will no longer sync over Wi-Fi. I can still download episodes, but it won't update or sync.

    Switching to cell data, it updates and syncs just fine.

    This is happening on five different devices. Everything else on Wi-Fi works as expected on all of them.

    Looks like a network problem... the SJ folks are off 'til the 11th. Anyone else seeing this.
    01-01-2016 09:53 AM
  2. sydneycooper1979's Avatar
    Hello! Maybe try resetting your router? It sounds like you have several devices going on it. I have to do that with my router from time to time.
    01-01-2016 10:00 AM
  3. Cant Miss's Avatar
    Thanks... router and modem have been reset. And like I said, The only thing that isn't working on Wi-Fi is syncing to SJ's servers.

    Weird. I would say their servers are down but it works over LTE, albeit via a very different route.

    Gotta think there is something broken between Comcast and SJ's sync server, but don't know the address for it to run a trace. Downloading episodes and getting to their site works just fine.
    01-01-2016 10:16 AM

Similar Threads

  1. I can't use my Google play store
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2016, 10:53 AM
  2. Anyone using Xposed framework on a blu phone?
    By darkmajesty06 in forum Blu Android Phones
    Replies: 0
    Last Post: 01-01-2016, 08:51 AM
  3. Stream using Chrome cast app to tivo?
    By LongPress in forum Google Chromecast
    Replies: 2
    Last Post: 01-01-2016, 08:00 AM
  4. Replies: 1
    Last Post: 01-01-2016, 03:38 AM
  5. Replies: 1
    Last Post: 12-31-2015, 05:21 PM
LINK TO POST COPIED TO CLIPBOARD