1. BlackHawkA4's Avatar
    Every time I get a text the screen turns on. Not for talk or email. Just text. How do I stop this?
    03-01-2011 08:23 PM
  2. splmonster's Avatar
    What SMS program are you using? Widget Locker actually doesn't have an option for that, and would not be causing this.
    03-01-2011 08:30 PM
  3. BlackHawkA4's Avatar
    It's the stock messaging service. Doesn't happen when it's off.
    03-01-2011 08:54 PM
  4. splmonster's Avatar
    Yeah I have gone through the settings and don't see an option for that. I use Go SMS and it has an option to turn screen on or off with messages. I have also tried disabling that and using stock, and could not replicate the issue your having. Email Kevin at Teslacoil, he is very helpful and will get to the bottom of it.
    03-01-2011 10:56 PM
LINK TO POST COPIED TO CLIPBOARD