1. AC Question's Avatar
    I'm alpha testing my app. I was sent a link to my phone e-mail which I opened and followed. After installing through google play I am left with the screen that says the app was installed and the option to uninstall but no option to play or open the app like normal. In addition the app does not show up in my app directory. Though my phone gave me an update stating the app was installed.
    03-31-2016 06:00 AM
  2. itguyjax8430's Avatar
    I'm alpha testing my app. I was sent a link to my phone e-mail which I opened and followed. After installing through google play I am left with the screen that says the app was installed and the option to uninstall but no option to play or open the app like normal. In addition the app does not show up in my app directory. Though my phone gave me an update stating the app was installed.
    Welcome to Android Central!

    It sounds like something is not setup correctly in the installer.
    04-04-2016 08:53 AM

Similar Threads

  1. Android is upgrading. starting apps. What should I do?
    By AC Question in forum General Help and How To
    Replies: 3
    Last Post: 07-17-2018, 04:24 PM
  2. Replies: 1
    Last Post: 04-04-2016, 08:53 AM
  3. Why does my open action memo disappear after awhile?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 03-31-2016, 07:12 PM
  4. Phone unencrypted and forcing me to use a password
    By CrimsonRonin in forum General Help and How To
    Replies: 1
    Last Post: 03-31-2016, 04:41 PM
  5. how do i use custom mp3 as notification alert or message alert?
    By jianrong in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 03-31-2016, 07:02 AM
LINK TO POST COPIED TO CLIPBOARD