1. tony bag o donuts's Avatar
    Is it me or has the FB widget really gone haywire?
    I mean up until today it didn't update since Thursday.

    I am rooted without any custom rom, but this just started.
    I have reset the phone a few times, etc. yet it still does it.


    Anyone else have this problem?
    03-08-2011 09:01 AM
  2. tony bag o donuts's Avatar
    bump.
    Others have to have this problem on here.
    It's all over the internet.
    03-08-2011 09:34 AM
  3. cmayne's Avatar
    put me on your list, been screaming about this issue since last week...
    03-08-2011 10:33 AM
  4. tony bag o donuts's Avatar
    are you rooted?
    03-08-2011 10:42 AM
  5. cmayne's Avatar
    nope. OG everything.
    03-08-2011 10:44 AM
  6. tony bag o donuts's Avatar
    I am rooted but stock rom so that isn't the issue.
    03-08-2011 11:02 AM
  7. Wildo6882's Avatar
    Me too! Me too! It updates, but always reverts back to last Thursday. I'm rooted and running stock Rom, so I dunno. It's driving me nuts. It's making me not use Facebook anymore. I can't believe this hasn't made it to any frontpage of anything. It can't be that it's just us 3.
    03-08-2011 02:38 PM
  8. tony bag o donuts's Avatar
    It's all over facebook that the widget is not working right.
    03-08-2011 05:52 PM
  9. Grace#AC's Avatar
    Well, it works well on my device
    03-08-2011 08:51 PM
  10. tony bag o donuts's Avatar
    Boo to you grace! LOL.
    Is the app working or the widget?
    I have the app working but the widget is giving me fits.
    03-09-2011 08:08 AM
  11. tony bag o donuts's Avatar
    Me too! Me too! It updates, but always reverts back to last Thursday. I'm rooted and running stock Rom, so I dunno. It's driving me nuts. It's making me not use Facebook anymore. I can't believe this hasn't made it to any frontpage of anything. It can't be that it's just us 3.
    Is it fixed for you yet?
    I am still stuck.
    03-09-2011 09:30 AM
  12. Doc's Avatar
    It is not just the widget but the app itself. My wife has been having trouble with it for the past few days as it does not want to connect or update the posts.

    Doc
    03-09-2011 09:30 AM
  13. tony bag o donuts's Avatar
    I am just shocked more on here haven't posted any problems with it.
    03-09-2011 09:32 AM
  14. Doc's Avatar
    people may be using other apps like Seesmic to access FB and are not having problems.

    Doc
    03-09-2011 11:07 AM
  15. Wildo6882's Avatar
    Is it fixed for you yet?
    I am still stuck.
    Nope, it's pretty much all over the place. It's actually showing something from yesterday at 1:28 p.m. as my latest status update right now. It's pretty annoying. You'd think something like this would be attended to quickly.
    03-09-2011 11:27 AM
  16. Wildo6882's Avatar
    I am just shocked more on here haven't posted any problems with it.
    Has yours fixed itself yet?

    Mine still has a mind of its own. It's like every other refresh reverts back to days in the past.
    03-10-2011 09:17 AM
  17. tony bag o donuts's Avatar
    Nope. It does whatever it wants.
    03-10-2011 09:35 AM
  18. Wildo6882's Avatar
    Still sucks... I'm starting to wonder if Facebook gives a shizz about their Android app...
    03-11-2011 01:20 PM
  19. jjeffcoat's Avatar
    Mine not working either. (Nothing new since Feb 28).

    Is there any way to force it to refresh?
    03-11-2011 01:29 PM
  20. tony bag o donuts's Avatar
    log out and back in is all I can figure out.
    I even deleted the HTC Sense FB portion on my phone.
    I have tried it on a few Dincs, friends tried it on other devices....no go.
    03-15-2011 09:00 AM
  21. Wildo6882's Avatar
    Did today's update fix anything for anyone?
    03-15-2011 03:11 PM
  22. wguffey3's Avatar
    Did today's update fix anything for anyone?
    I can't even install the update. Get the same message......"Package not signed correctly" ????? Any ideas our there??

    Sent from my DROIDX using Tapatalk
    03-15-2011 05:19 PM
  23. tony bag o donuts's Avatar
    I am rooted, so I uninstalled EVERYTHING facebook.
    I then reinstalled 1.5.1 and still no go. From there I installed the update which took a long time and it seems to be working.

    It's a crapshoot, but I would delete all facebook cache, etc.
    03-16-2011 09:19 AM
LINK TO POST COPIED TO CLIPBOARD