1. Smitty_82's Avatar
    Anyone else having issues with tapatalk? I can connect to crackberry but not AC. Any thoughts? Just updated to the new version.
    03-25-2011 03:25 PM
  2. DroidXcon's Avatar
    Anyone else having issues with tapatalk? I can connect to crackberry but not AC. Any thoughts? Just updated to the new version.
    Yeah bro but i always have problems with tapatalk its like their servers are in and out
    03-25-2011 03:46 PM
  3. Smitty_82's Avatar
    Usually works fine for me, but I can still connect to other forums. Oh well, I'm sure it will come back soon.
    03-25-2011 04:00 PM
  4. Cares's Avatar
    I can't get on with the latest version. It was working this morning before I upgraded. Other forums work fine so it is isolated to the newest version and Android Central.
    03-25-2011 04:38 PM
  5. tony bag o donuts's Avatar
    I didn't update and have the error about 0 in java.o input stream reader.
    03-25-2011 04:40 PM
  6. Skunkape60's Avatar
    I didn't update and have the error about 0 in java.o input stream reader.
    This is the same problem I've been having.
    It started around 3 pm central
    03-25-2011 06:32 PM
  7. Smitty_82's Avatar
    Same error I've been getting. Just checked a few minutes ago.
    03-25-2011 07:06 PM
  8. DroidXcon's Avatar
    Same error I've been getting. Just checked a few minutes ago.
    mine says unknown error....., error code is1
    03-25-2011 07:07 PM
  9. Iceycold's Avatar
    Smitty do these problems happen often ? I was just about to buy it when I read this x.x
    03-25-2011 08:00 PM
  10. Smitty_82's Avatar
    This is the first time this has happened for me Iceycold. Seems to only be affecting AC as far as I can tell. Should be cleared up soon I hope.
    03-25-2011 08:03 PM
  11. DroidXcon's Avatar
    Smitty do these problems happen often ? I was just about to buy it when I read this x.x
    no never this bad, this is probably the first app i install after every flash, so its def worth it to buy... this is a one off situations
    03-25-2011 08:04 PM
  12. Iceycold's Avatar
    alright just gonna take the leap
    03-25-2011 08:17 PM
  13. MikeBinOK's Avatar
    I didn't update and have the error about 0 in java.o input stream reader.
    I had that this afternoon. Thought it was just a fluke.
    03-25-2011 10:06 PM
  14. Djblue's Avatar
    I had the problem all day and it just started working again about 30 minutes ago

    Sent from my HTC Hero CDMA using Tapatalk
    03-25-2011 10:07 PM
  15. tony bag o donuts's Avatar
    Now the 0.java error is 9.Java or whatever that long message is. But now it's loading. I still haven't updated it.

    sent from the phone Phil hates via tapatalk
    03-26-2011 05:59 AM
  16. Ronindan's Avatar
    For most of yesterday tapatalk could not connect android central. But tapatalk worked fine with the other forums that I am fallowing.

    Sent by my droid
    03-26-2011 06:04 AM
  17. steinom's Avatar
    Have also problem with Taptalk after update to 1.11.2 some forum is not available but came in with browse...
    Strange this because never had problem before updating three days ago.

    Some forum works and other not...
    03-26-2011 12:12 PM
  18. kds's Avatar
    I'm not able to open Tapatalk at all after whatever the latest update was... on the Droid X, unrooted. I click the icon and nothing happens. I've been waiting patiently for an update to fix the issue but I don't think it's coming. Anyone else having the same issue?
    04-07-2011 09:08 PM
LINK TO POST COPIED TO CLIPBOARD