1. bcd1's Avatar
    I just set up my Google Voice account, and I am trying to figure out how to just get my SMS sent only to the Google Voice app on my Droid. It is also sending it to my normal message box on my phone. I don't have texting on my plan, so it is charging me each time it is sent to my phone. How do I fix this?
    02-22-2010 10:04 PM
  2. Rusty Shackelford's Avatar
    Log in to your google voice account via www.googl.com/voice.

    At the top on the right hand side you will see "settings".

    In settings, go to "vocemail and sms" tab and un-check "Send a text (SMS) message to:".


    Good Luck!
    02-22-2010 10:16 PM
  3. bcd1's Avatar
    I tried that, but for some reason it is still forwarding to my cell. Any other suggestions?

    Also, I just looked at those settings again, and that box it for voicemail notifications. The only option in SMS forwarding is to have them forwarded to an email account. I am very confused.
    02-23-2010 08:07 AM
  4. Rusty Shackelford's Avatar
    Un-check everything that has to do with forwarding within the GV account settings.

    The Google Voice app on your phone should retrieve the messages automatically.
    02-23-2010 07:16 PM
  5. takeshi's Avatar
    Go to the GV site on your PC (or change the user agent for the browser on your device, if applicable). Make sure you're going to Settings->Phones and then hit the Edit button for your phone.
    02-23-2010 08:49 PM
  6. VDub2174's Avatar
    Go to the GV site on your PC (or change the user agent for the browser on your device, if applicable). Make sure you're going to Settings->Phones and then hit the Edit button for your phone.
    I was having a similar issue (I have unlimited text but I thought it was pointless to get an SMS and GV app notification) and I think this will solve my problem.

    Thanks!!
    02-24-2010 08:57 AM
LINK TO POST COPIED TO CLIPBOARD