1. silverjk2007#AC's Avatar
    I down loaded handcent for my text messages, and so far I like it. But when I get a new message, I get an icon from handcent and from the standard messaging icon.

    Anyway to change this so I don't get two icons.

    Thanks,
    Ryan
    02-23-2010 07:08 PM
  2. Dapke36's Avatar
    Its somewhere in the regular messaging app settings. Go to the main message screen, settings, then go down to "Notifications" and uncheck the "Notifications" box. That worked for me with Handcent.
    02-23-2010 07:09 PM
  3. silverjk2007#AC's Avatar
    Thanks, that worked
    02-23-2010 10:09 PM
  4. meshp1318's Avatar
    Also uncheck auto-retrieve in the options for your default messaging app ow you will have both apps polling for new texts which has created problems for me w/ handcent sending and receiving duplicate texts.
    02-23-2010 10:36 PM
LINK TO POST COPIED TO CLIPBOARD