1. sammy303's Avatar
    Is there a way to block images from showing in emails when using the Yahoo Mail app on my phone? This is a setting on Yahoo mail when using a browser but I can't find a way to do this in the Android App.

    Also - similar issue with the default mail application too.

    This is on the HTC Thunderbolt.
    04-07-2011 01:05 AM
  2. sammy303's Avatar
    04-07-2011 11:49 AM
  3. FreudSlipped's Avatar
    Did you try changing the Mail Size settings Menu / More / Settings / Send and Receive ? I have mine at 25 K and I never get email with images.

    Edit: I just sent a test message to my Yahoo account with an image attached. The email showed up with the option to download the image.
    04-07-2011 12:55 PM
  4. sammy303's Avatar
    That works for images sent directly to me, but I'm referring to web based images. Images that are hosted on web servers, not ones sent in the email itself. those images are the ones used by spammers to identify who opens an email and who does not.
    04-08-2011 10:09 AM

Tags for this Thread