1. Tepp3's Avatar
    I've just bought new Lenovo k6 and everything is fine but I found this problem with YouTube videos. The sound isn't matching the video. There's difference like half a second but it's very disturbing. Can anybody help? Thank you in advance.
    02-17-2017 11:23 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you using the phone's main speaker or a Bluetooth speaker/headphone?
    02-17-2017 05:33 PM
  3. Tepp3's Avatar
    I use main speaker
    02-17-2017 06:03 PM
  4. B. Diddy's Avatar
    How many videos have you tried? Just want to make sure it's not specific to one particular channel.
    02-17-2017 06:07 PM
  5. Tepp3's Avatar
    Really a lot from different channels also. Every video is the same
    02-17-2017 06:09 PM
  6. B. Diddy's Avatar
    Are you using the YouTube app or the mobile site on your browser? If the latter, try using the app. If it's happening on the app, try going to Settings>Apps, select YouTube, then Storage, and Clear Cache/Clear Data, and Force Stop. Now open it again and see if the problem persists.
    02-17-2017 09:23 PM
  7. Tepp3's Avatar
    I use YouTube app. I tried to do that and it worked for a few minutes. After a while the problem appeared again.
    02-18-2017 02:41 AM
  8. B. Diddy's Avatar
    Was YouTube preinstalled? If so, see if this happens in Safe Mode as well -- these steps probably work for the K6 as well: https://support.lenovo.com/us/en/solutions/ht104863
    02-18-2017 11:40 PM
  9. Tepp3's Avatar
    I tried it and it helped the problem... I suppose... Hope the problem won't come back. Thank you a lot
    B. Diddy likes this.
    02-19-2017 06:40 AM
  10. B. Diddy's Avatar
    So it works properly in Safe Mode and back in normal mode now?
    02-19-2017 12:08 PM
  11. Tepp3's Avatar
    Yes, yes.. I'm not sure for how long though. Thank you anyway. I appreciate it
    B. Diddy likes this.
    02-19-2017 03:24 PM
  12. B. Diddy's Avatar
    If the problem recurs in normal mode, you may have to start uninstalling apps one by one until the problem goes away. Unfortunately, there isn't an easier way to pinpoint the culprit, unless other people have experienced the same issue and can give you a hint.
    02-19-2017 04:21 PM
  13. Tepp3's Avatar
    Alright. Thank you a lot.
    02-20-2017 03:19 AM

Similar Threads

  1. Replies: 1
    Last Post: 02-17-2017, 10:33 AM
  2. Replies: 1
    Last Post: 02-17-2017, 10:28 AM
  3. Why is my S6 turning off an app every night
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-17-2017, 10:23 AM
  4. Replies: 1
    Last Post: 02-17-2017, 09:47 AM
  5. why songs are dissapearing ?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-17-2017, 09:44 AM