1. joseph jassen's Avatar
    You may have wondered why I called it strong and wrote it in upper case letters!! Its because I have found it strong indeed. Since I got this phone from my bro I have been experiencing this error.

    I tried trouble shooting methods in Google help but they didn't help at all!!

    I then searched as many forums as I could only to find answers that were mostly similar and couldn't work for me despite working for the subjects that needed the help in those forums. To mention some, I did the clearing cache and data in google playstore and Google play services, factory resetting the phone which involved loosing the shared apps!! Signing in with an account but they all didn't work!!

    Well perhaps I have to explain the account part. When I was creating an account, directly from the phone it stayed that it "couldn't access server" (something of that sort I can't remember the exact words). I was therefore forced to use a computer to create a Google account and feed in an account that already exists. That worked and the account was saved BUT the error 491 still prevailed.

    Its fine to call me a hopeless wanderer but come on android central!! Show me what you got!!
    There have to be answers here!!
    05-17-2017 06:56 AM
  2. Javier P's Avatar
    Removing the Google account and adding it back is the standard solution for this error. Strange that it didn't work for you and even a factory reset didn't fix the problem. What phone do you have?

    There are some reports of a similar problem and in some cases it's related to Google+ or some app permissions.

    Google+. Go to settings - apps - select Google+ - force stop - clear data and then disable/uninstall/uninstall updates (the available options will depend on your phone). Restart the phone and see if the problem persists.

    Permissions. In setting - apps - Play Store make sure all the permissions are checked.
    05-17-2017 07:25 AM
  3. joseph jassen's Avatar

    I couldn't find something like that in Apps manager!!

    And about the permissions, what I my supposed to do after checking them!!?
    05-18-2017 04:47 AM

Similar Threads

  1. I need unlocking screen (9 dots) on lock screen
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 05-20-2017, 11:08 AM
  2. I am not able to turn on accessibility settings
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-17-2017, 05:31 PM
  3. Regarding Mobil e power on
    By AC Question in forum Moto X Play
    Replies: 1
    Last Post: 05-17-2017, 07:11 AM
  4. Replies: 0
    Last Post: 05-17-2017, 06:52 AM