11-16-2015 12:23 PM
692 ... 1415161718 ...
tools
  1. snrb_labs's Avatar
    Do you have any plans to include a server that can compress the audio stream between google and groove ip? Similar to what one of the google voice clients for the iphone does (I can't remember the name of the app off the top of my head, but I am sure I can find it if you want).

    This would greatly enhance 3g calling quality.
    Don't believe that's something we're interested in doing. Mostly because I'd be constantly paranoid about the server being hacked and people's login data and phone calls being compromised. Right now the app is a direct connection to Google.
    09-08-2011 07:42 AM
  2. ManofmanyStangs's Avatar
    Just installed on a Bionic. Works great there is a little lag in the voice though. Is there a setting fix for this??
    09-08-2011 09:07 PM
  3. xur17's Avatar
    I have noticed on my nexus s that if the wifi connection drops (even if it immediately reconnects), groove ip drops the current call, and reconnects itself.

    I tried the same thing with csipsimple, and I noticed when my device disconnected, as long as it quickly reconnected (which it always seems to do), the call doesn't drop at all, and continues on fine.

    My room is a decent distance from the wifi router, and my connections seems to be semi-spotty. Is there anything you can do here? I have tried everything I could on my end to get a good connection, but I have run out of options, and may have to switch to a sip provider instead.
    09-11-2011 10:28 PM
  4. snrb_labs's Avatar
    I have noticed on my nexus s that if the wifi connection drops (even if it immediately reconnects), groove ip drops the current call, and reconnects itself.

    I tried the same thing with csipsimple, and I noticed when my device disconnected, as long as it quickly reconnected (which it always seems to do), the call doesn't drop at all, and continues on fine.

    My room is a decent distance from the wifi router, and my connections seems to be semi-spotty. Is there anything you can do here? I have tried everything I could on my end to get a good connection, but I have run out of options, and may have to switch to a sip provider instead.
    There's really not anything you can set in the app. I can take a look and see if there is something we can change.
    09-12-2011 01:49 PM
  5. xur17's Avatar
    There's really not anything you can set in the app. I can take a look and see if there is something we can change.
    Fair enough - thanks for trying.

    Also, when the calls do drop, I have to completely exit and restart groove ip before I can make outgoing calls again (if I don't, the call gets stuck on dialing).
    09-12-2011 04:39 PM
  6. snrb_labs's Avatar
    Fair enough - thanks for trying.

    Also, when the calls do drop, I have to completely exit and restart groove ip before I can make outgoing calls again (if I don't, the call gets stuck on dialing).
    Ya, we noticed that this past weekend. Unfortunately we already built the next update and plan on posting that tonight. So the fix for that issue will be in the next update.
    09-12-2011 05:30 PM
  7. bswann's Avatar
    Hello, I bought this app a few days ago and I like it so far except I cannot receive calls. My outgoing calls work perfectly and sound good too. I have everything forwarded and I'm signed out everywhere and it still will not receive calls. I currently have an Lg Optimus V running the Bumblebee v2.4 Rom. Any help would be appreciated, thank you.
    09-12-2011 05:35 PM
  8. snrb_labs's Avatar
    Version 1.2.4:
    - Improve DTMF generation
    - Add troubleshooting setting to keep CPU alive
    - Start setting default settings for some phones
    - Add recent call log
    - Switched to a tabbed layout for dialer, contacts, and recent calls
    - Add config to set app startup and shutdown times
    - Improve landscape layout for phones
    - Bug fixes
    09-12-2011 07:52 PM
  9. pacolococt's Avatar
    Hi again, I've updated to the newest version. A couple days ago I noticed some times during a call the lag becomes unbearable and today (after I had updated) I received a call and the lag was so bad the caller didn't know i was saying hello until about 5 seconds into the call. This was using WiFi with the signal strength at max. Any idea what may be causing this? Something in the settings? Echo is on with post processing checked and 200-400 echo tail. I had it on automatic which showed 340. I have the screen on because I sometimes can't get the screen to come back on to hang up. Audio processing wifi tablet synchronize voice audio mode fall back and audio routing are all off. Mic buffer is on medium and both lock's are off although the new partial wake lock was on when i had the problem. Any suggestions?
    09-13-2011 08:48 PM
  10. rubydreamer's Avatar
    Ok, had some issues recently

    Not the best audio quality, and it seems to be driving the automated call system (Walgreens) absolutely nuts.

    The other thing, when using the dial pad, in-call (for the menu, which i thankfully knew well enough to push through) it started lagging, to the point where it almost froze my device (Samsung Galaxy Tab). Somehow the connection actually stayed semi stable once it "crashed" and I was able to finish when the system freaked out and connected me to a human.

    Any idea where the issues for these problems might be?
    09-16-2011 02:48 PM
  11. mfura6579's Avatar
    Just installed 1.2.4 on my Wifi Xoom running 3.2 Stock Honeycomb and every time I hang up a call, the app FC's on me. Any idea why this is happening?

    I was running 1.1.8 previously and did not have the issue with that version.

    Thanks for the help.

    *Edit* The dialer only FC's when making a call using the contact list. If I dial the number in, it hangs up fine.
    snrb_labs likes this.
    09-17-2011 11:47 AM
  12. snrb_labs's Avatar
    Version 1.2.5
    - Allow rotation by default
    - Improve landscape layout of in-call screen for phones and smaller tablets
    - Fix a force close on Honeycomb devices when hanging up
    - Bug fixes

    Version 1.2.6:
    - Fix Issue M Diddy reported (crash on Honeycomb device when dialing from contacts)
    09-19-2011 08:01 PM
  13. snrb_labs's Avatar
    Just installed 1.2.4 on my Wifi Xoom running 3.2 Stock Honeycomb and every time I hang up a call, the app FC's on me. Any idea why this is happening?

    I was running 1.1.8 previously and did not have the issue with that version.

    Thanks for the help.

    *Edit* The dialer only FC's when making a call using the contact list. If I dial the number in, it hangs up fine.
    Wish I had read you post earlier. Thought 1.2.5 fixed that but apparently it didn't. Going to post 1.2.6 in a few min.
    09-19-2011 08:02 PM
  14. snrb_labs's Avatar
    Version 1.2.7
    - Fix dialpad not appearing in calls for certain tablets

    Sorry for the deluge of updates. Amazon still has 1.2.4, we'll be working with them to go straight to 1.2.7. If that isn't possible 1.2.5 will come out and then we'll update to 1.2.7 and skip 1.2.6
    09-20-2011 07:20 AM
  15. snrb_labs's Avatar
    Hi again, I've updated to the newest version. A couple days ago I noticed some times during a call the lag becomes unbearable and today (after I had updated) I received a call and the lag was so bad the caller didn't know i was saying hello until about 5 seconds into the call. This was using WiFi with the signal strength at max. Any idea what may be causing this? Something in the settings? Echo is on with post processing checked and 200-400 echo tail. I had it on automatic which showed 340. I have the screen on because I sometimes can't get the screen to come back on to hang up. Audio processing wifi tablet synchronize voice audio mode fall back and audio routing are all off. Mic buffer is on medium and both lock's are off although the new partial wake lock was on when i had the problem. Any suggestions?
    What kind of device do you have? Still having the problem? The last few updates have mostly been UI side changes, nothing really to do with calls.
    09-20-2011 09:16 AM
  16. pacolococt's Avatar
    Thanks for getting back to me. Yes I am still having the problem and it isn't every call and seems like if I call the person I don't have the problem. I am using the Optimus V. My speed while using 3g is around 2mb and 500k and I can't really use that for calls because the lag is so bad. My wifi is around 17MB/2.5MB so its not slow speed with wifi. Any help would be appreciated.
    09-21-2011 06:40 PM
  17. Micky5298's Avatar
    Just wanted to add that I too have a very long delay on wifi, I don't seen to have any problems on 3g as long as I have good coverage.

    I am also using an optimus v

    Sent from my VM670 using Tapatalk
    09-21-2011 06:52 PM
  18. snrb_labs's Avatar
    Thanks for getting back to me. Yes I am still having the problem and it isn't every call and seems like if I call the person I don't have the problem. I am using the Optimus V. My speed while using 3g is around 2mb and 500k and I can't really use that for calls because the lag is so bad. My wifi is around 17MB/2.5MB so its not slow speed with wifi. Any help would be appreciated.
    Try enabling the partial wake lock and keep screen alive in the troubleshooting settings.
    09-21-2011 07:10 PM
  19. snrb_labs's Avatar
    Just wanted to add that I too have a very long delay on wifi, I don't seen to have any problems on 3g as long as I have good coverage.

    I am also using an optimus v

    Sent from my VM670 using Tapatalk
    If you only have issues over wifi it's likely either the device is putting the wifi into a power saving mode or the connection to the wifi network isn't good (not the network speed, but the device connection to wifi). First thing I'd suggest would be the keep screen alive check box.
    09-21-2011 07:12 PM
  20. xur17's Avatar
    I know I have made a bunch of recommendations, so you are probably getting annoyed by me, but I have another idea.

    Is there any way to make groove ip only activate on some networks (based on the wifi network name)? My wifi connection at school is rather spotty, and i would rather I didn't get calls through groove ip when connected to that network.
    09-22-2011 09:29 AM
  21. snrb_labs's Avatar
    I know I have made a bunch of recommendations, so you are probably getting annoyed by me, but I have another idea.

    Is there any way to make groove ip only activate on some networks (based on the wifi network name)? My wifi connection at school is rather spotty, and i would rather I didn't get calls through groove ip when connected to that network.
    Few people have suggested that. It's on our list of things to look into. Don't worry about giving too many suggestions, we like getting feedback.
    09-22-2011 09:57 AM
  22. pacolococt's Avatar
    I enabled the partial wifi lock and keep screen alive has always been checked as i have a problem hanging up if it is not. I haven't had a problem with the last few calls as far as delay in the conversation in WIFI. There is still a delay upon connection of the call though.
    09-23-2011 03:27 PM
  23. mrwhirly's Avatar
    I have a Samsung Galaxy Wifi 5.0 PMP and I am having trouble both making and receiving calls. I can dial out fine and the call goes through but I cannot hang up from my end, the hang up button does nothing. When I receive a call, the app pops up but hitting the answer or decline buttons does nothing. Is there something I am missing here?
    09-24-2011 09:46 PM
  24. snrb_labs's Avatar
    I have a Samsung Galaxy Wifi 5.0 PMP and I am having trouble both making and receiving calls. I can dial out fine and the call goes through but I cannot hang up from my end, the hang up button does nothing. When I receive a call, the app pops up but hitting the answer or decline buttons does nothing. Is there something I am missing here?

    Android has a flag to ignore accidental cheek presses on a screen. We set that on the in-call screen. My guess is that device doesn't implement that flag properly and is ignoring all presses instead.
    09-25-2011 10:00 AM
  25. mrwhirly's Avatar
    Android has a flag to ignore accidental cheek presses on a screen. We set that on the in-call screen. My guess is that device doesn't implement that flag properly and is ignoring all presses instead.
    Anything I can do or am I SOL until Samsung corrects ths issue (if ever)?
    09-25-2011 10:57 PM
692 ... 1415161718 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD