11-16-2015 12:23 PM
692 ... 1819202122 ...
tools
  1. snrb_labs's Avatar
    Just posted version 1.2.11. Only fixes some sign in issues introduced in 1.2.10
    11-20-2011 07:36 PM
  2. ja2038's Avatar
    For what it's worth, I am having the same bluetooth connection issues as reported earlier this month using a Nexus One with CM7 in this comment: http://forums.androidcentral.com/and...ml#post1387109
    11-26-2011 06:07 PM
  3. smoovedude12's Avatar
    i have a nexus s4g and the delay seems to start to get worse and worse after maybe 2 minutes on the phone to were its maybe 8-9 seconds apart....any way to help?
    11-27-2011 10:06 PM
  4. snrb_labs's Avatar
    i have a nexus s4g and the delay seems to start to get worse and worse after maybe 2 minutes on the phone to were its maybe 8-9 seconds apart....any way to help?
    Do you have any of the troubleshooting options set? I'd suggest trying the Keep Screen Alive option.
    11-28-2011 07:28 AM
  5. smoovedude12's Avatar
    i checked it but now whenever someone calls it wont beep and i cant hear any ones voice

    i put the echo tail to 100-300 because it always says 160-200 but now i cant talk or hear anything

    EDIT: now when i call it rings once and ends the call but i can receive incoming....do you know the problem
    11-28-2011 12:12 PM
  6. snrb_labs's Avatar
    i checked it but now whenever someone calls it wont beep and i cant hear any ones voice

    i put the echo tail to 100-300 because it always says 160-200 but now i cant talk or hear anything

    EDIT: now when i call it rings once and ends the call but i can receive incoming....do you know the problem
    Hi, follow the steps here Frequently Asked Questions | Groove IP Unlimited calls for free to any phone in the US or Canada | SNRB Labs

    Make sure you're using the latest version of the app and are dialing with an area code.
    11-29-2011 02:10 PM
  7. smoovedude12's Avatar
    Hi, follow the steps here Frequently Asked Questions | Groove IP Unlimited calls for free to any phone in the US or Canada | SNRB Labs

    Make sure you're using the latest version of the app and are dialing with an area code.
    thanks alot that helped

    not to badger you but it still doesnt make the beep noise when i call or someone calls and we are connected so we both cant hear each other. if i keep calling over and over maybe 7-8 times itll connect but i always wondered what the problem was. Keep screen on is checked, audio processing is checked, echo cancellation and post processing are both checked as well. auto detect is on though

    any cure for my problem?
    11-29-2011 08:22 PM
  8. snrb_labs's Avatar
    thanks alot that helped

    not to badger you but it still doesnt make the beep noise when i call or someone calls and we are connected so we both cant hear each other. if i keep calling over and over maybe 7-8 times itll connect but i always wondered what the problem was. Keep screen on is checked, audio processing is checked, echo cancellation and post processing are both checked as well. auto detect is on though

    any cure for my problem?
    What version of the app do you have? The beep only happens if the echo canceler is set to auto detect. That's how the echo canceler tries to auto detect the tail size.
    11-29-2011 08:53 PM
  9. smoovedude12's Avatar
    What version of the app do you have? The beep only happens if the echo canceler is set to auto detect. That's how the echo canceler tries to auto detect the tail size.
    1.2.10 or 11
    11-30-2011 08:52 AM
  10. snrb_labs's Avatar
    1.2.10 or 11
    Update to 1.2.12
    11-30-2011 08:55 AM
  11. smoovedude12's Avatar
    Update to 1.2.12
    thanks i updated adnd ill let you know later if there is any more problems. thanks for the quick replies and suggestions
    11-30-2011 09:21 AM
  12. smoovedude12's Avatar
    no problems at all....when somebody calls it might not pop up the first time but they just text me then ill call back so no worries

    thanks alot for the great product
    11-30-2011 04:30 PM
  13. jp9mm's Avatar
    Sorry if this has been asked before....
    I get charged minutes to check VM on my prepaid phone
    Am i able to use Groove IP to call my own cell phone to listen to voice mail ?
    When i try it rings twice than freezes.
    Any ideas ?

    Now that i think of it, i should just call that other number that goes direct to VM.... but is there any way to make it work as described ?
    11-30-2011 11:25 PM
  14. snrb_labs's Avatar
    Sorry if this has been asked before....
    I get charged minutes to check VM on my prepaid phone
    Am i able to use Groove IP to call my own cell phone to listen to voice mail ?
    When i try it rings twice than freezes.
    Any ideas ?

    Now that i think of it, i should just call that other number that goes direct to VM.... but is there any way to make it work as described ?
    Do calls to other numbers work?
    12-01-2011 09:14 AM
  15. jp9mm's Avatar
    Do calls to other numbers work?
    Yes, i tested receiving a call through groove and making a call.

    its just calling the tmobile number of my cell phone through groove that causes the problem
    12-01-2011 09:38 AM
  16. mi7chy's Avatar
    Really appreciate the 1.2.12 update as it seems to resolve the subsequent call issue with Blueant S4 bluetooth speakerphone and the sporadic issue with not being able to make/receive calls even though icon status is green. It's pretty bullet proof now.
    12-01-2011 03:38 PM
  17. djavid's Avatar
    I would LOVE a call waiting option. Also, there is an adverse interaction with lockscreen app Widgetlocker. The proximity sensor shuts off the screen, but I have to unlock the screen to turn it back on...
    12-01-2011 06:49 PM
  18. snrb_labs's Avatar
    Yes, i tested receiving a call through groove and making a call.

    its just calling the tmobile number of my cell phone through groove that causes the problem
    Ya you won't be able to call your tmobile number. There should be an access number for the voice mail you can try calling that. If you call your own number it won't recognize that you're trying to call voice mail.
    12-01-2011 07:28 PM
  19. FlyingBoat's Avatar
    Seems like a lot of people are happy with this app. So I am hopeful it could be good, because I would like to use it for a few other phones in our family. But so far it has be absolutely atrocious! I have read through about 10 pages of this forum, so I don't know if my problems are in there, or if this just the way it has to be. I should add that the echo is coming from the person calling the phone cell phone. There isn't an echo on the cell phone which has Groove IP installed.

    Does everyone have a several second delay when speaking?
    I have an echo which comes back maybe 3 to 5 seconds after I speak. I hear the full dialog back. I tried echo canceler which made the audio from the person on the cell phone completely non understandable, and I still had the echo calling the phone. We have tried it both on Wifi and 4G with the same results.

    Groove IP is on a T-Mobile Exhibit 4G. We just downloaded the app a couple of days ago from the Android Market. It seems to have crashed her phone after turning it on and trying a few things today. We had to take the battery out to get it to reset. It was just hung on the app screen. Now, I can't even sign in to gmail with it, so I can check the version. It keeps telling me now that the password is incorrect?

    I have tried all of the troubleshooting settings without much help. I did find that Audio Mode Falback reduced the callers echo from 3 seconds to 1 second, still impossible to use. I would like to see if it is this phone that is causing the problem. Is it possible to log in with a different phone and try the app without paying for it, since it doesn't work?
    12-06-2011 10:26 PM
  20. Gr8NW's Avatar
    I just got the Optimus Slide through Virgin Mobile today. The phone is not activated and I just installed the Groove IP app. I created a google voice and gmail account and I can only make calls and cant receive them. I installed google voice and video on my PC and someone how I was able to receive a call, I think i was even signed into google voice and gmail. So I messed around with Groove IP options like audio,echo settings, I think the 3G/4G box was unchecked since im using WIFI, I also created a voicemail too. Well I tried calling my phone again and now my cellphone gets the ringtone, shows whos calling but when i touch answer no ones there and my house phone is just ringing.

    Any help would be appreciated.
    12-07-2011 01:06 AM
  21. snrb_labs's Avatar
    I just got the Optimus Slide through Virgin Mobile today. The phone is not activated and I just installed the Groove IP app. I created a google voice and gmail account and I can only make calls and cant receive them. I installed google voice and video on my PC and someone how I was able to receive a call, I think i was even signed into google voice and gmail. So I messed around with Groove IP options like audio,echo settings, I think the 3G/4G box was unchecked since im using WIFI, I also created a voicemail too. Well I tried calling my phone again and now my cellphone gets the ringtone, shows whos calling but when i touch answer no ones there and my house phone is just ringing.

    Any help would be appreciated.
    To get the call to come in to GrooVe IP you have to forward calls to Google Chat. If you pick up and nothing happens try opening the dial pad and pressing '1'
    12-07-2011 09:48 AM
  22. snrb_labs's Avatar
    Seems like a lot of people are happy with this app. So I am hopeful it could be good, because I would like to use it for a few other phones in our family. But so far it has be absolutely atrocious! I have read through about 10 pages of this forum, so I don't know if my problems are in there, or if this just the way it has to be. I should add that the echo is coming from the person calling the phone cell phone. There isn't an echo on the cell phone which has Groove IP installed.

    Does everyone have a several second delay when speaking?
    I have an echo which comes back maybe 3 to 5 seconds after I speak. I hear the full dialog back. I tried echo canceler which made the audio from the person on the cell phone completely non understandable, and I still had the echo calling the phone. We have tried it both on Wifi and 4G with the same results.

    Groove IP is on a T-Mobile Exhibit 4G. We just downloaded the app a couple of days ago from the Android Market. It seems to have crashed her phone after turning it on and trying a few things today. We had to take the battery out to get it to reset. It was just hung on the app screen. Now, I can't even sign in to gmail with it, so I can check the version. It keeps telling me now that the password is incorrect?

    I have tried all of the troubleshooting settings without much help. I did find that Audio Mode Falback reduced the callers echo from 3 seconds to 1 second, still impossible to use. I would like to see if it is this phone that is causing the problem. Is it possible to log in with a different phone and try the app without paying for it, since it doesn't work?
    First thing I'd suggest is doing a clean install. Uninstall the app, restart the device, then install the app. I'd suggest using WiFi first. Start with Keep Screen Alive and enable the echo canceler to auto detect. There are some tips available here Frequently Asked Questions | Groove IP Unlimited calls for free to any phone in the US or Canada | SNRB Labs. You can also email us at snrb.labs@gmail.com. It's usually easier to troubleshoot over email.
    12-07-2011 10:12 AM
  23. Gr8NW's Avatar
    To get the call to come in to GrooVe IP you have to forward calls to Google Chat. If you pick up and nothing happens try opening the dial pad and pressing '1'
    Google chat box was marked with a checkmark, and I have another option which is my house phone to forward calls since I dont have a cell phone number and that box is "unchecked"....As of later that night when I signed out of all the google features and turned off CPU, I decided to give my phone another shot and it worked. Ill pressing "1" if it happens again, have yet to try today. Thanks
    12-07-2011 01:44 PM
  24. FlyingBoat's Avatar
    How do I reinstall without repurchasing? I go to MyApps on my daughter's phone and it doesn't show up there as purchased. I also don't see it in Apps library when she logs in to Android Market on a PC. We bought it through Market on her phone.
    12-07-2011 11:28 PM
  25. Gr8NW's Avatar
    *Update*

    Phone has been working all day today, only problem now is when I receive a call the other person can hardly hear me. Talking about my voice goes in and out, delays, echo's and cant complete full sentences.

    My options are set at......

    3g/4g - checked (using wifi though)
    accept calls on answer - checked
    echo cancellation - checked
    post processing - checked
    echo tail - auto
    speaker volume - 0
    microphone gain - (-12)
    12-07-2011 11:34 PM
692 ... 1819202122 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD