11-16-2015 12:23 PM
692 ... 2324252627 ...
tools
  1. marston's Avatar
    think I finally got the ports set ( didn't have the whole range open 19000-19100)
    seems to be working for now
    04-03-2012 12:32 PM
  2. snrb_labs's Avatar
    think I finally got the ports set ( didn't have the whole range open 19000-19100)
    seems to be working for now
    Ok, great. Thanks for the update.
    04-03-2012 12:45 PM
  3. marston's Avatar
    Ok think I got it fixed, was in the router Thank you for your assistance on that issue
    the next one is
    getting it to work w/ Xlink bluetooth gateway so I can use the connection on my landline
    04-03-2012 02:14 PM
  4. stl1859's Avatar
    Hi - I apologize if this has been discussed before - I searched but could not find anything similar to this. I have recently started using GrooveIP - I am using a Samsung Exhibit II 4G . I used it for an hour long call today - over fairly slow wifi . I am actually surprised how well it worked . However I have noticed one consistent problem - If the other party is speaking , even if I speak - the voice does not go over - as if my phone is muted. Once the other party stops speaking, I can speak again and they can hear me. In other words, you cannot interrupt once someone is speaking, since they will not hear anything as long as they are speaking.

    I am calling a regular land-line - and on my side using GrooveIP lite on my phone over 768k/256k wifi . The only tweak I have done to the settings is to enable echo cancellation.

    Any tips to rectify this problem would be much appreciated.

    TIA
    04-07-2012 05:50 PM
  5. snrb_labs's Avatar
    Hi - I apologize if this has been discussed before - I searched but could not find anything similar to this. I have recently started using GrooveIP - I am using a Samsung Exhibit II 4G . I used it for an hour long call today - over fairly slow wifi . I am actually surprised how well it worked . However I have noticed one consistent problem - If the other party is speaking , even if I speak - the voice does not go over - as if my phone is muted. Once the other party stops speaking, I can speak again and they can hear me. In other words, you cannot interrupt once someone is speaking, since they will not hear anything as long as they are speaking.

    I am calling a regular land-line - and on my side using GrooveIP lite on my phone over 768k/256k wifi . The only tweak I have done to the settings is to enable echo cancellation.

    Any tips to rectify this problem would be much appreciated.

    TIA
    That's probably being caused by the echo canceler. You can try disabling echo cancelation and reducing the mic gain and speaker volumes instead.
    stl1859 likes this.
    04-07-2012 10:06 PM
  6. stl1859's Avatar
    That's probably being caused by the echo canceler. You can try disabling echo cancelation and reducing the mic gain and speaker volumes instead.
    Thank you - I will try that. However - honestly - the quality was not as good with echo cancellation off. The echo cancellation drastically improved quality - so if I have to live with one problem - I'd rather live with not being able to cross talk.

    Is there a setting that would disable echo cancellation the moment there is sound coming in through the mic above a certain threshold ?

    Thanks again .
    04-08-2012 04:06 PM
  7. snrb_labs's Avatar
    Thank you - I will try that. However - honestly - the quality was not as good with echo cancellation off. The echo cancellation drastically improved quality - so if I have to live with one problem - I'd rather live with not being able to cross talk.

    Is there a setting that would disable echo cancellation the moment there is sound coming in through the mic above a certain threshold ?

    Thanks again .
    Not really because on many phones the echo ends up being louder than the voice you speak.
    04-09-2012 09:51 PM
  8. stl1859's Avatar
    Not really because on many phones the echo ends up being louder than the voice you speak.
    I can confirm that disabling echo cancellation has made the problem go away - but now the other party hears a faint echo in normal mode, and speakerphone mode is totally unusable.
    04-12-2012 01:47 PM
  9. mega gigante's Avatar
    I have the paid/full version of Groove IP on my LG Optimus V. When I'm making a call, and I hit the Speaker button, nothing happens. I can connect my bluetooth headset, but I can't seem to get the speakerphone to work. I saw an earlier post in this thread regarding the "Audio Routing Hack", and to my knowledge, I don't have that installed, as I've never heard of it. Is that an option within the Groove IP app? I have very few apps on my phone, and they're all basic stuff, no system changing type stuff.

    Any ideas how to get this to work?
    06-23-2012 09:08 PM
  10. snrb_labs's Avatar
    Is your device stock? Shouldn't require any of the troubleshooting settings with the stock Optimus V. There are a number of troubleshooting settings in the GrooVe IP settings. With the app open press the menu button and then scroll down to troubleshooting
    mega gigante likes this.
    06-25-2012 09:08 AM
  11. mega gigante's Avatar
    I used GingerBreak to root my phone, but the ROM is stock, and I've not added any apps that would affect GrooVe IP, I don't believe. I installed Root Explorer, Skype, and Poweramp. Nothing else is installed that I can think of that is audio-related.

    I tried the troubleshooting, and I tried one that said "try this if the audio outputs only to speakerphone, etc", and the one below that, and neither of those worked.

    Any other suggestions?
    06-25-2012 03:23 PM
  12. snrb_labs's Avatar
    I used GingerBreak to root my phone, but the ROM is stock, and I've not added any apps that would affect GrooVe IP, I don't believe. I installed Root Explorer, Skype, and Poweramp. Nothing else is installed that I can think of that is audio-related.

    I tried the troubleshooting, and I tried one that said "try this if the audio outputs only to speakerphone, etc", and the one below that, and neither of those worked.

    Any other suggestions?
    Don't really have any other suggestions. Those settings in troubleshooting go through all the different api's available via the android sdk. Last thing to try would be just doing a clean install. Uninstall the app, restart the device then download and install the app again.
    mega gigante likes this.
    06-26-2012 10:48 AM
  13. dennis96411's Avatar
    I'm getting "We could not complete your call, please try again."
    I made a few calls from Gmail, and they worked, but I'm still getting it.
    06-30-2012 01:34 PM
  14. snrb_labs's Avatar
    I'm getting "We could not complete your call, please try again."
    I made a few calls from Gmail, and they worked, but I'm still getting it.
    Are you still getting the error? Are you dialing with an area code from GrooVe IP?

    Just to make sure, when you dialed from gmail it was on a PC, using the "Call Phone" option under Chat?
    07-01-2012 02:22 PM
  15. jset's Avatar
    I have a pretty common occurrence when receiving incoming calls while on WiFi and Groove IP signed in (Airplane mode is also enabled).

    When receiving an incoming call, I get the notification of the call, yet I some times only have a ' 'Hang Up' button at the bottom of the screen, instead of the 'Answer' and 'Hang Up' button.

    Most of the time, after about 8-10 seconds, the 'Answer' button will eventually show, however, sometimes it does not. Hence, I am unable to answer the call - only hang up.

    Has anyone else seen this occur? Is it a known issue, or a fix for this? I'd appreciate any help, since I rely on Groove IP while at work, since I have hardly any service at my desk.

    Thanks!
    07-03-2012 10:52 AM
  16. snrb_labs's Avatar
    I have a pretty common occurrence when receiving incoming calls while on WiFi and Groove IP signed in (Airplane mode is also enabled).

    When receiving an incoming call, I get the notification of the call, yet I some times only have a ' 'Hang Up' button at the bottom of the screen, instead of the 'Answer' and 'Hang Up' button.

    Most of the time, after about 8-10 seconds, the 'Answer' button will eventually show, however, sometimes it does not. Hence, I am unable to answer the call - only hang up.

    Has anyone else seen this occur? Is it a known issue, or a fix for this? I'd appreciate any help, since I rely on Groove IP while at work, since I have hardly any service at my desk.

    Thanks!
    The answer button will only appear when signalling is completed. Generally what happens is a notification is received indicating an incoming call. That starts the call signalling, which should be completed within a second and the answer button then appears (can't answer until signalling is done).

    It's possible that something on your device is in a power saving state, you can try enabling the Partial Wake Lock or High Perf WiFi lock to see if those help.
    07-03-2012 10:58 AM
  17. pandafit's Avatar
    Howdy,

    I was just wondering if GrooveIP would ever get the ability to flag specific numbers in the contact list as GrooveIP dial, versus standard number to dial?

    I.E. Since I am on Verizon I would like to use the default Verizon number to dial all Verizon numbers since it would be free. However for all phone numbers not on Verizon it would use GrooveIP.

    Since there is no way for GrooveIP to determine if a phone number is Verizon or not, a small indicator or flag that can be set per number to determine this would be cool.

    Not sure if anyone else had brought this up, or if its even possible but thought I'd suggest it.

    I'm a big fan of this app, please keep up the great work, saving me a ton of money by using data instead of voice!

    Thanks
    07-04-2012 01:12 PM
  18. Gekko's Avatar
    this app works great too -

    Talkatone free calls & texting
    TalkMe.IM, Inc

    Description
    Make your Android device a true Internet phone. No strings attached!
    Unlimited FREE calls, texts and picture sharing to Facebook and Google friends, or any phone number in US/Canada.
    Login with Facebook or Google account to call and chat with friends anywhere in the world, even when you are on a plane.
    Configure your Google Voice℠ to have absolutely FREE calls and SMS to regular phone numbers in North America.
    Share pictures with friends who also use Talkatone.
    *** TOP FEATURES ***
    • Free calls/texts over WiFi or 3G/4G*
    • Calls and texts with Facebook friends without phone numbers worldwide
    • Universal Address Book
    • High quality audio with voice compression
    • Highest-rated phone app
    • Unbeatable FREE support within 24 hours.
    (*Internet provider data charges may apply)

    https://play.google.com/store/apps/d....android&hl=en
    07-04-2012 01:37 PM
  19. snrb_labs's Avatar
    Howdy,

    I was just wondering if GrooveIP would ever get the ability to flag specific numbers in the contact list as GrooveIP dial, versus standard number to dial?

    I.E. Since I am on Verizon I would like to use the default Verizon number to dial all Verizon numbers since it would be free. However for all phone numbers not on Verizon it would use GrooveIP.

    Since there is no way for GrooveIP to determine if a phone number is Verizon or not, a small indicator or flag that can be set per number to determine this would be cool.

    Not sure if anyone else had brought this up, or if its even possible but thought I'd suggest it.

    I'm a big fan of this app, please keep up the great work, saving me a ton of money by using data instead of voice!

    Thanks
    In the GrooVe IP settings go into the Native Dialer Options. Under there you can select how GrooVe IP will respond if you dial something with the native dialer. For example you can select contacts to always dial via GrooVe IP. Or never dial via GrooVe IP. You can also filter by number or regular expression.
    07-04-2012 01:58 PM
  20. ncguy's Avatar
    I don't care much for the native dialer. Is there any way to use the grooveip dialer for calls through the carrier even when I have a wifi connection?
    07-04-2012 02:12 PM
  21. snrb_labs's Avatar
    I don't care much for the native dialer. Is there any way to use the grooveip dialer for calls through the carrier even when I have a wifi connection?
    The GrooVe IP dialer can only be used to make calls through GrooVe IP. It can't make calls through your carrier.
    07-04-2012 02:16 PM
  22. dennis96411's Avatar
    Are you still getting the error? Are you dialing with an area code from GrooVe IP?

    Just to make sure, when you dialed from gmail it was on a PC, using the "Call Phone" option under Chat?
    Yes I am still getting the error. I used area code, and I called from Gmail on the PC a few times.

    Sent from my SGH-T679 using Tapatalk 2
    07-06-2012 04:26 PM
  23. snrb_labs's Avatar
    Yes I am still getting the error. I used area code, and I called from Gmail on the PC a few times.

    Sent from my SGH-T679 using Tapatalk 2
    Hm, not really sure what else to suggest. Can you try doing a clean install of the app? Uninstall the app restart the device then download and install the app.
    07-09-2012 04:13 PM
  24. evansjanet820's Avatar
    Is Google Voice (previously GrandCentral) co-founder Craig Walker getting back into the VoIP game? According to a recent tweet he sent out, it looks like Walker and his team at incubator Firespotter Labs is cooking up something in the VoIP space. As Walker writes, “Starting to play around with a bunch of VoIP ideas…time to take this incubator thing into hyperdrive.”

    For background, Walker co-founded GrandCentral, a phone management service that first launched in 2006 and was acquired by Google for $50+ million in 2007. Grand Central was relaunched as Google Voice.
    07-10-2012 05:43 AM
  25. dennis96411's Avatar
    Ah, fresh install fixed my problem. One question, I'm currently in Canada right now, is calling to the US (where I got my GV number) still free over Wi-Fi?

    Sent from my SGH-T679 using Tapatalk 2
    07-16-2012 03:57 PM
692 ... 2324252627 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD