11-16-2015 12:23 PM
692 ... 2425262728
tools
  1. snrb_labs's Avatar
    Yes it would still be free. I'd suggest putting your device in airplane mode and manually enabling wifi only to avoid any accidental carrier roaming charges
    dennis96411 likes this.
    07-16-2012 04:09 PM
  2. dennis96411's Avatar
    Yes it would still be free. I'd suggest putting your device in airplane mode and manually enabling wifi only to avoid any accidental carrier roaming charges
    Cool, I'm in T-Mobile prepaid so there's no chance of using data in Canada anyway. I have airplane mode on all the time anyway, just in case. Thanks for your help!

    Sent from my Samsung Exhibit II.
    "Boys have swag; men have class. If you have lots of swag, your [REDACTED] haven't dropped." -Mr. Herp a Derp
    07-16-2012 06:25 PM
  3. darth_adversor's Avatar
    There's a whole crap-ton of posts on this thread, but I just wanted to chime in with the solution that fixed my problem. I have an Impression i10 tablet (aka the Impression P.O.S.) and Groove wasn't working for me. It would dial (if calling out) or ring (if I was being called), but the call would quickly disconnect and the sign-in screen would display. I discovered a couple of advanced options under Troubleshooting in the Settings menu that solved the problem. Selecting both "Wifi Tablet" and "Synchronize Voice" fixed the problem.

    Thanks, and good luck everyone.
    snrb_labs likes this.
    07-29-2012 12:49 AM
  4. turketron's Avatar
    I got a GSM Galaxy Nexus on T-Mobile prepaid last week, and got GV and Groove IP set up the other day. I have Groove IP set up to work only over wifi and Airplane Mode is on when connected to my home wifi. Today I got a call and while I could hear them just fine, the person on the other end said I sounded to her just like a broken record and that it was very stuttery. Are there any settings I can change to alleviate this?
    08-09-2012 09:30 PM
  5. Xopher's Avatar
    This is one of those appsni have become reliant. It is nice to have GV available.

    I wonder, with the PlayBook running Android apps, if this could be ported. I recently added a Playbook to my collection (to go with my gTablet and SGS) and GrooveIP is one of the apps I miss. RIM has the tools available to port Android apps. It could make for an interesting experiment.
    08-10-2012 09:25 PM
  6. snrb_labs's Avatar
    I got a GSM Galaxy Nexus on T-Mobile prepaid last week, and got GV and Groove IP set up the other day. I have Groove IP set up to work only over wifi and Airplane Mode is on when connected to my home wifi. Today I got a call and while I could hear them just fine, the person on the other end said I sounded to her just like a broken record and that it was very stuttery. Are there any settings I can change to alleviate this?
    By default the nexus puts wifi into a power saving state when the screen is off. Make sure in the advanced wifi settings that wifi is set to always on. You can also try the Keep Screen Alive setting in GrooVe IP.
    08-10-2012 09:54 PM
  7. snrb_labs's Avatar
    This is one of those appsni have become reliant. It is nice to have GV available.

    I wonder, with the PlayBook running Android apps, if this could be ported. I recently added a Playbook to my collection (to go with my gTablet and SGS) and GrooveIP is one of the apps I miss. RIM has the tools available to port Android apps. It could make for an interesting experiment.
    One of the things RIM restricted was any app with a ndk library and any VoIP apps. Unless those two restrictions are lifted I don't think running on the PlayBook would work.
    08-10-2012 10:00 PM
  8. andy o's Avatar
    Hey guys, I've just noticed a very specific case of battery drain, it is testable and repeatable, at least on my phones. I have an LG Optimus V with CM7.2 and a Samsung Exhibit II 4G with CM9 (I know, they're custom ROMs but it would be nice to confirm if it happens to others).

    So this is what I do:
    Connect the phone to WiFi, and Groove IP gets connected. All is fine (I can wait hours without using the phone) and the battery usage drops steadily and as slow as expected. But once Groove IP gets activated by a call, even if unanswered, from then on (and after hanging up if answered) the battery drain will be much higher, until I disconnect and reconnect WiFi. Then the slow, steady drain begins again. I don't have any of the troubleshooting options checked on the Samsung, and on the LG only the Partial Wake Lock, which I seem to need since I don't have service in that phone and keep in on Airplane mode with WiFi on.
    08-15-2012 08:16 PM
  9. snrb_labs's Avatar
    Hey guys, I've just noticed a very specific case of battery drain, it is testable and repeatable, at least on my phones. I have an LG Optimus V with CM7.2 and a Samsung Exhibit II 4G with CM9 (I know, they're custom ROMs but it would be nice to confirm if it happens to others).

    So this is what I do:
    Connect the phone to WiFi, and Groove IP gets connected. All is fine (I can wait hours without using the phone) and the battery usage drops steadily and as slow as expected. But once Groove IP gets activated by a call, even if unanswered, from then on (and after hanging up if answered) the battery drain will be much higher, until I disconnect and reconnect WiFi. Then the slow, steady drain begins again. I don't have any of the troubleshooting options checked on the Samsung, and on the LG only the Partial Wake Lock, which I seem to need since I don't have service in that phone and keep in on Airplane mode with WiFi on.
    Which version of the app do you have?
    08-16-2012 09:19 AM
  10. MRKV's Avatar
    I started using GrooVe IP and while I do like it a lot (especially with the $30 tmobile unlimited plan) I find that the call quality is what I can only describe as "tinny" sounding. Is this just how voices sound when calling through GrooVe IP or is there something I can change to help it

    Sent from my Galaxy Nexus using Android Central Forums
    08-17-2012 11:42 AM
  11. andy o's Avatar
    Which version of the app do you have?
    Hi, I have the paid 1.2.25 version. I said it is repeatable with the Samsung phone, but I'm still testing the LG phone. It happened once, but I wanna make sure. It takes a bit longer cause I don't use it much, and has no cel service.
    08-17-2012 08:45 PM
  12. Xopher's Avatar
    One of the things RIM restricted was any app with a ndk library and any VoIP apps. Unless those two restrictions are lifted I don't think running on the PlayBook would work.
    I know that Comwave has their ePhone VOIP app in App World, so it looks like the VOIP restriction has been lifted. Not sure about the ndk library, though.
    08-17-2012 09:58 PM
  13. snrb_labs's Avatar
    I know that Comwave has their ePhone VOIP app in App World, so it looks like the VOIP restriction has been lifted. Not sure about the ndk library, though.
    Will take another look into it.
    08-20-2012 09:59 AM
  14. clankfu's Avatar
    Has anyone noticed a delay in your voice output when using bluetooth in Groove IP? The people on the other end are receiving my responses about a second or two after I say it. It's annoying because I'm interrupting the normal rhythm of a conversation.

    Just wondering if it's an Android issue or a problem with either Groove IP or my bluetooth headset.
    08-25-2012 12:06 AM
  15. snrb_labs's Avatar
    Has anyone noticed a delay in your voice output when using bluetooth in Groove IP? The people on the other end are receiving my responses about a second or two after I say it. It's annoying because I'm interrupting the normal rhythm of a conversation.

    Just wondering if it's an Android issue or a problem with either Groove IP or my bluetooth headset.
    GrooVe IP only calls a toggle method to request use of bluetooth. The audio routing is actually done by the OS. So it would either be an audio driver issue or something with the headset. I'd lean towards it being something in the audio driver.
    08-25-2012 09:25 PM
  16. clankfu's Avatar
    GrooVe IP only calls a toggle method to request use of bluetooth. The audio routing is actually done by the OS. So it would either be an audio driver issue or something with the headset. I'd lean towards it being something in the audio driver.
    The audio driver in the OS?
    08-26-2012 12:20 AM
  17. Gekko's Avatar
    has anyone tried the Talkatone App as an alernative? its free version works over WIFI and cellular.

    i like it.

    i believe the GrooveIP free version only allows WIFI calls?
    08-26-2012 05:42 AM
  18. phantompersona's Avatar
    Hello, i have an Htc amaze and recently bought and returned the groove ip ap. I tested the app with my home phone and cellphone and the from the home phones receiving end, i would get choppy sound. I then tested talkatone, and i got none of that choppiness. I still like your ap better because talkatone crashes alot...i had planned to replace with grooveip but the sound issue is not enough for me to warrant a purchase.
    09-11-2012 07:39 PM
  19. snrb_labs's Avatar
    I'm not sure if you're looking for a response or not. But the most common issue with an HTC device is the WiFi going into a power saving state when the screen turns off. Talkatone keeps the screen on during a call. GrooVe IP will use the proximity sensor. You can enable Keep Screen Alive in GrooVe IP and that could improve the call quality if the issue was a power saving problem. Anyway if you decide to try the app again and run into issues please email us. We do have a 24 hour refund policy and can work with you to resolve issues if you contact us. Can't do as much on a forum.
    09-12-2012 11:12 PM
  20. buztabuzt's Avatar
    Hi there - new member. Just got Samsung Galxy Y Duos with default settings. Android 2.3.6.
    Excited for app, but having problems with the outgoing call audio. Have gotten the incoming voice to come in very clear with Audio Processing and Synchronize voice checked. Mic Gain and speaker volume slightly above defaults. Have tried various settings but every time the person on the other end cannot hear my voice. There is a clicking sound occasionally when I speak, but no call audio.
    The peculiar thing is I know the mic works fine because I just made long distance calls with skype. However, regardless of mic source, buffer, etc I cannot get outgoing call audio. Any suggested settings, thoughts would be much appreciated!!!!!
    Cheers.

    FOUND SOLUTION: It was the mic source -had to change to VOIP or to voice call. the auto detect did not pick up my voice. Hope it helps someone!
    10-03-2012 08:23 PM
  21. snrb_labs's Avatar
    Is your device stock? If so I can change the default settings in the app for that device. Can you shoot me an email, there's some info I'd need off your device to make the change to the defaults.
    10-04-2012 02:19 PM
  22. Niko68's Avatar
    SIP is primarily employed for setting up and tearing down voice or video calls. However, in the process SIP needs to be adopted with other protocols since SIP is only involved in the signaling portion of a communication session. It assists in the connection of communication channels while the factual connection is created by SDP and RTP protocols. Therefore, voice and video stream communications in SIP applications are transmitted withReal-time Transport Protocol (RTP) while parameters like port numbers, protocols, codecs for these media streams are specified and negotiated with the use of Session Description Protocol (SDP).
    If you're interested in VoIP technology and need more info about SIP then check Ozeki C# VoIP SDK - Session initiation protocol.
    Bye,
    Jarvin68
    10-11-2012 05:19 AM
  23. sunmercury's Avatar
    I am using GrooveIP version 1.3.5 (paid version) with my ATT go phone (HUAWEI FUSION U8652) over Wifi. While it seems like GrooveIP is always connected (Green status LED on), but
    many time I cannot call nor receive. Calling seems to work as I get the "calling screen", but no ringing sound & the other phone never ring. Receive call go straight to my ATT number. Whenever
    it happens (very frequently), I have to exit GrooveIP, and get back in to get GrooveIP working normally again. I have tried "Partial Wake Lock", "High Perf Wifi Lock", and "Reconnect Interval", but nothing
    help. Any idea would be appreciated. Thanks in advance.
    04-02-2013 06:56 PM
  24. Mohammid Muza's Avatar
    sunmercury, I can help u. Go to ur phone settings, manage apps, clik on GrooveIP, and delete the cache. THis will set Groove back to std settings. Now try again. Then you may want to click the Groove setting to keep the screen ON when making/receiving a call. Also check the BASIC Echo cancelling in Groove. That is all you should need. Make sure ur phones SOUND is not turned off. In GV, yo MUST have CHAT enabled and NOT FORWARD ur GV # to your cell's mobile phone number.
    06-16-2013 11:28 PM
  25. snrb_labs's Avatar
    I am using GrooveIP version 1.3.5 (paid version) with my ATT go phone (HUAWEI FUSION U8652) over Wifi. While it seems like GrooveIP is always connected (Green status LED on), but
    many time I cannot call nor receive. Calling seems to work as I get the "calling screen", but no ringing sound & the other phone never ring. Receive call go straight to my ATT number. Whenever
    it happens (very frequently), I have to exit GrooveIP, and get back in to get GrooveIP working normally again. I have tried "Partial Wake Lock", "High Perf Wifi Lock", and "Reconnect Interval", but nothing
    help. Any idea would be appreciated. Thanks in advance.
    I would recommend updating to the latest version to see if you still have the issue before trying any settings changes. We did correct an issue like you describe a few releases ago.
    06-17-2013 09:00 AM
692 ... 2425262728

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD